<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta property="fb:pages" content="1526862007536007" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

<!--[if lt IE 9]>
	<script src="https://www.dekhnews.com/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->

<title>Top 9 Premium Car Launches of 2019!!! Check Here</title>

<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Top 9 Premium Car Launches of 2019!!! Check Here BMW X4, Porsche 911, Mini Cooper John Cooper Works (JCW), BMW X7, BMW 3 Series, Lexus RX450h L, Audi A6 Images." />

<meta name="keywords"  content="gadgets" />

<link rel="canonical" href="https://www.dekhnews.com/top-9-premium-car-launches-of-2019/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top 9 Premium Car Launches of 2019!!! Check Here" />
<meta property="og:description" content="Top 9 Premium Car Launches of 2019!!! Check Here BMW X4, Porsche 911, Mini Cooper John Cooper Works (JCW), BMW X7, BMW 3 Series, Lexus RX450h L, Audi A6 Images." />
<meta property="og:url" content="https://www.dekhnews.com/top-9-premium-car-launches-of-2019/" />
<meta property="og:site_name" content="Dekh News" />
<meta property="og:image" content="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Top-9-Premium-Car-Launches-of-2019.jpg?fit=810%2C500&#038;ssl=1" />
<meta property="article:published_time" content="2019-12-27T09:57:09Z" />
<meta property="article:modified_time" content="2019-12-27T09:57:09Z" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Top-9-Premium-Car-Launches-of-2019.jpg?fit=810%2C500&#038;ssl=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Top 9 Premium Car Launches of 2019!!! Check Here" />
<meta name="twitter:description" content="Top 9 Premium Car Launches of 2019!!! Check Here BMW X4, Porsche 911, Mini Cooper John Cooper Works (JCW), BMW X7, BMW 3 Series, Lexus RX450h L, Audi A6 Images." />
<meta name="twitter:image" content="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Top-9-Premium-Car-Launches-of-2019.jpg?fit=810%2C500&#038;ssl=1" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-59833149-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel="amphtml" href="https://www.dekhnews.com/top-9-premium-car-launches-of-2019/amp/" /><meta name="generator" content="AMP for WP 1.0.4"/><link rel='dns-prefetch' href='//www.dekhnews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dekh News &raquo; Feed" href="https://www.dekhnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dekh News &raquo; Comments Feed" href="https://www.dekhnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dekh News &raquo; Top 9 Premium Car Launches of 2019!!! Check Here Comments Feed" href="https://www.dekhnews.com/top-9-premium-car-launches-of-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dekhnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8cd2858597cf3ab25b1e2c175dca9a11"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.dekhnews.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.dekhnews.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.dekhnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='saswp-style-css'  href='https://www.dekhnews.com/wp-content/plugins/schema-and-structured-data-for-wp/admin_section/css/saswp-style.min.css?ver=1.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.dekhnews.com/wp-content/plugins/share-this/css/style.css?ver=8cd2858597cf3ab25b1e2c175dca9a11' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='https://www.dekhnews.com/wp-content/themes/voice/css/min.css?ver=2.1' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.dekhnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dekhnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dekhnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Auto Drivers Call for one-day Strike on January 8 in Telangana' href='https://www.dekhnews.com/auto-drivers-call-for-one-day-strike-on-january-8-in-telangana/' />
<link rel='next' title='Workmen Compensation Insurance &#8211; This is When it Doesn&#8217;t Work' href='https://www.dekhnews.com/workmen-compensation-insurance/' />

<link rel='shortlink' href='https://wp.me/p5Trid-BaK' />
<link rel="alternate" type="application/json+oembed" href="https://www.dekhnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dekhnews.com%2Ftop-9-premium-car-launches-of-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dekhnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dekhnews.com%2Ftop-9-premium-car-launches-of-2019%2F&#038;format=xml" />
<script type='text/javascript'>window.is_wp=1;</script>	 <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
	 <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/84e65cf52d5c92ca8ede9eb258de53c65af39d4f.js'></script>
	<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"28285719-fd87-40fa-98f2-93f9bded7d80","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.6.1";</script>
	<link rel="stylesheet" href="https://www.dekhnews.com/wp-content/plugins/shutter-reloaded/shutter-reloaded.css?ver=2.4" type="text/css" media="screen" />
	<style type='text/css'>
div#shNavBar a {color: #;}
div#shNavBar {background-color:#;}
div#shNavBar {color:#;}
div#shShutter{background-color:#;opacity:0;filter:alpha(opacity=);}
div#shDisplay div#shTitle {color:#;}
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Schema & Structured Data For WP v1.9.20 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

		
			<meta property="fb:pages" content="1526862007536007 " />
		<link rel="icon" href="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/cropped-dn-fv-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/cropped-dn-fv-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/cropped-dn-fv-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/cropped-dn-fv-512.png?fit=270%2C270&#038;ssl=1" />
<link rel="shortcut icon" href="https://www.dekhnews.com/wp-content/uploads/2015/04/favicon.png" type="image/x-icon" /><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  var REFRESH_KEY = 'refresh';
  var REFRESH_VALUE = 'true';
    googletag.defineSlot('/1009127/Dekhnews_DT_Sticky', [728, 90], 'div-gpt-ad-1570107513154-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1009127/Dekhnews_Mob_Sticky', [320, 100], 'div-gpt-ad-1570107588229-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 30;
  googletag.pubads().addEventListener('impressionViewable', function(event) {
    var slot = event.slot;
    if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
      setTimeout(function() {
        googletag.pubads().refresh([slot]);
      }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
    }
  });
   googletag.pubads().enableSingleRequest();
   googletag.enableServices();
  });
</script>	</head>
	
<meta property="fb:pages" content="1526862007536007" />
<body data-rsssl=1 class="post-template-default single single-post postid-142894 single-format-standard unknown vce-sid-right">


<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
					<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-60405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60405"><a href="http://hindi.dekhnews.com">Hindi</a></li>
<li id="menu-item-137548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137548"><a href="https://pin.dekhnews.com/">PIN</a></li>
<li id="menu-item-130094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130094"><a href="https://gossip.dekhnews.com/">Gossip</a></li>
<li id="menu-item-60406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60406"><a href="https://www.dekhnews.com/about-us/">About Us</a></li>
<li id="menu-item-60408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60408"><a href="https://www.dekhnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-60407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60407"><a href="https://www.dekhnews.com/advertise-here/">Advertise Here</a></li>
<li id="menu-item-60412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60412"><a href="https://www.dekhnews.com/core-team/">Core Team</a></li>
<li id="menu-item-60413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60413"><a href="https://www.dekhnews.com/privacy-policy/">Privacy Policy</a></li>
</ul>			</div>
				
					<div class="vce-wrap-right">
					<div class="menu-social-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-75633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75633"><a href="https://www.facebook.com/DekhNews"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-76001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76001"><a href="https:/twitter.com/DekhNews"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-75634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75634"><a href="https://plus.google.com/u/0/+DekhNews"><span class="vce-social-name">Google+</span></a></li>
<li id="menu-item-75635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75635"><a href="https://www.youtube.com/c/DekhNews"><span class="vce-social-name">Youtube</span></a></li>
</ul></div>			</div>
		
		


	</div>
</div><div class="container header-2-wrapper header-main-area">	
	<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="https://www.dekhnews.com/" title="Dekh News" class="has-logo"><img src="https://www.dekhnews.com/wp-content/uploads/2019/10/284x160_logo.png" alt="Dekh News" /></a>
	</span>

<span class="site-description"></span>	
	

</div>
	<div class="vce-header-ads">
		<a href="https://www.jeetwin.com/?pid=dekhnews&amp;amp;utm_source=dekhnews&amp;amp;utm_medium=header-web&amp;amp;utm_campaign=JW%20Advertising"><img class="aligncenter size-full wp-image-142930" src="https://www.dekhnews.com/wp-content/uploads/2019/12/728x90-tamil.gif" alt="" width="728" height="90" /></a>	</div>
</div>

<div class="header-bottom-wrapper header-left-nav">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46"><a href="https://www.dekhnews.com/"><i style="font-size:26px" class="fa fa-home" aria-hidden="true"></i></a><li id="menu-item-85722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85722"><a href="https://www.dekhnews.com/entertainment/">Entertainment</a><li id="menu-item-1531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1531 vce-cat-3"><a href="https://www.dekhnews.com/education/">Edu</a>
<ul class="sub-menu">
	<li id="menu-item-4628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4628 vce-cat-90"><a href="https://www.dekhnews.com/education/admit-cards/">Admit Cards</a>	<li id="menu-item-4629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4629 vce-cat-93"><a href="https://www.dekhnews.com/education/answer-key/">Answer Key</a>	<li id="menu-item-4630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4630 vce-cat-91"><a href="https://www.dekhnews.com/education/exam-results/">Exam Results</a>	<li id="menu-item-4631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4631 vce-cat-92"><a href="https://www.dekhnews.com/education/recruitments/">Recruitments</a></ul>
<li id="menu-item-1538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1538 vce-cat-5"><a href="https://www.dekhnews.com/headline/">Headline</a><li id="menu-item-75040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75040 vce-cat-302"><a href="https://www.dekhnews.com/india/">India</a><li id="menu-item-75041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75041 vce-cat-303"><a href="https://www.dekhnews.com/world/">World</a><li id="menu-item-8515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8515 vce-cat-6"><a href="https://www.dekhnews.com/politics/">Politics</a><li id="menu-item-1540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1540 vce-cat-7"><a href="https://www.dekhnews.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-9083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9083 vce-cat-144"><a href="https://www.dekhnews.com/sports/cricket/">Cricket</a>
	<ul class="sub-menu">
		<li id="menu-item-9548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9548 vce-cat-145"><a href="https://www.dekhnews.com/sports/cricket/cpl/">CPL</a>		<li id="menu-item-2541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2541 vce-cat-72"><a href="https://www.dekhnews.com/sports/cricket/ipl-12/">Ipl 12</a>	</ul>
	<li id="menu-item-13625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13625 vce-cat-154"><a href="https://www.dekhnews.com/sports/cycling/">Cycling</a>	<li id="menu-item-9549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9549 vce-cat-146"><a href="https://www.dekhnews.com/sports/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-17470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17470 vce-cat-157"><a href="https://www.dekhnews.com/sports/football/indian-super-league-2015/">ISL 2017</a>	</ul>
	<li id="menu-item-13626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13626 vce-cat-153"><a href="https://www.dekhnews.com/sports/golf/">Golf</a>	<li id="menu-item-9546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9546 vce-cat-147"><a href="https://www.dekhnews.com/sports/hockey/">Hockey</a>	<li id="menu-item-11530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11530 vce-cat-152"><a href="https://www.dekhnews.com/sports/pro-kabaddi/">Pro Kabaddi</a>	<li id="menu-item-8516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8516 vce-cat-141"><a href="https://www.dekhnews.com/sports/tennis/">Tennis</a>
	<ul class="sub-menu">
		<li id="menu-item-9084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9084 vce-cat-142"><a href="https://www.dekhnews.com/sports/tennis/french-open/">French Open</a>	</ul>
	<li id="menu-item-5103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5103 vce-cat-129"><a href="https://www.dekhnews.com/sports/wwe/">WWE</a></ul>
<li id="menu-item-1541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1541 vce-cat-8"><a href="https://www.dekhnews.com/technology/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-4626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4626 vce-cat-86"><a href="https://www.dekhnews.com/technology/automobiles/">Automobiles</a>	<li id="menu-item-4627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4627 vce-cat-87"><a href="https://www.dekhnews.com/technology/gadgets/">Gadgets</a></ul>
<li id="menu-item-2540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2540 vce-cat-71"><a href="https://www.dekhnews.com/other/">Others</a>
<ul class="sub-menu">
	<li id="menu-item-2240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2240 vce-cat-65"><a href="https://www.dekhnews.com/other/evergreen/">Evergreen</a>	<li id="menu-item-1536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1536 vce-cat-4"><a href="https://www.dekhnews.com/other/festivals/">Festivals</a>	<li id="menu-item-1537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1537 vce-cat-1"><a href="https://www.dekhnews.com/other/hot-trends/">Hot Trends</a></ul>
<li id="menu-item-8512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8512 vce-cat-88"><a href="https://www.dekhnews.com/health/">Health</a><li id="menu-item-8514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8514 vce-cat-89"><a href="https://www.dekhnews.com/business/">Business</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://www.dekhnews.com/" method="get">
						<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav>	</div>
</div></header>

<div id="main-wrapper">




<div id="content" class="container site-content">

				
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-142894" class="vce-single post-142894 post type-post status-publish format-standard has-post-thumbnail hentry category-gadgets">

			<header class="entry-header">
							<span class="meta-category"><a href="https://www.dekhnews.com/technology/gadgets/" class="category-87">Gadgets</a></span>
			
			<h1 class="entry-title">Top 9 Premium Car Launches of 2019!!! Check Here</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">6 hours ago</span></div><div class="meta-item comments"><a href="https://www.dekhnews.com/top-9-premium-car-launches-of-2019/#respond"><span class="dsq-postid" data-dsqidentifier="142894 https://www.dekhnews.com/?p=142894">Add Comment</span></a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://www.dekhnews.com/author/savita/">Savi</a></span></span></div><div class="meta-item views">9 Views</div></div>
		</header>
	
	
		
	    
		
	<div class="entry-content">
		
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ef167b76634ce143abf077826a4d3051" data-index="4" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script type="text/javascript">
    google_ad_client = "ca-pub-4151864595178597";
    google_ad_slot = "3148065454";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- dn 300 x 250 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<p><span style="text-decoration: underline;"><strong>Top 9 Premium Car Launches of 2019!!! Check Here</strong></span> :- 2019 has been an exciting and busy year for automakers in India with so many key launches happening across segments. Though the auto industry has not been quite on the upbeat throughout the year due to the ongoing slowdown, automakers have not held back from bringing in new cars. In fact, there are a couple of them who have entered our market just this year. Here&#8217;s a list of all the major mass-market car launches in 2019.</p>
<p><img data-attachment-id="142908" data-permalink="https://www.dekhnews.com/top-9-premium-car-launches-of-2019/top-9-premium-car-launches-of-2019/" data-orig-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Top-9-Premium-Car-Launches-of-2019.jpg?fit=827%2C510&amp;ssl=1" data-orig-size="827,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Top 9 Premium Car Launches of 2019" data-image-description="" data-medium-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Top-9-Premium-Car-Launches-of-2019.jpg?fit=486%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Top-9-Premium-Car-Launches-of-2019.jpg?fit=810%2C500&amp;ssl=1" class="aligncenter  wp-image-142908" src="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Top-9-Premium-Car-Launches-of-2019.jpg?resize=600%2C370&#038;ssl=1" alt="" width="600" height="370" srcset="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Top-9-Premium-Car-Launches-of-2019.jpg?w=827&amp;ssl=1 827w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Top-9-Premium-Car-Launches-of-2019.jpg?resize=486%2C300&amp;ssl=1 486w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Top-9-Premium-Car-Launches-of-2019.jpg?resize=768%2C474&amp;ssl=1 768w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Top-9-Premium-Car-Launches-of-2019.jpg?resize=810%2C500&amp;ssl=1 810w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" />

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ef167b76634ce143abf077826a4d3051" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script type="text/javascript">
    google_ad_client = "ca-pub-4151864595178597";
    google_ad_slot = "3505293688";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- dn link -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

</p>
<h2>Top 9 Premium Car Launches of 2019</h2>
<p><strong>Jaguar XE Facelift:</strong> The 2019 Jaguar XE Facelift was launched in India in December with subtle styling updates and feature updates. The new Jaguar XE Facelift borrows design cues from the latest F-Type and E-Pace models. The headlamps are now 12 mm slimmer and get the new J-blade LED daytime running lights, a standard fitment across the portfolio now. The air intakes on the bumper have grown up, specifically on the R-Dynamic variant and the rear bumper gets the black treatment with an underbody diffuser. The alloy wheel design too has been revised and it looks better than before. The cabin of the new XE has been extensively updated and it now gets the Touch Pro Duo infotainment system similar to a 10.2-inch top screen that allows a number of connectivity options, navigation, and more. The lower screen is for the automatic climate control system with pull-push knobs. The cabin also comes with the pistol grip gear selector from the F-Type and the E-Pace, while the multi-function steering wheel comes from the I-Pace with the hidden-until-lit buttons. Other features include leather upholstery, wireless charging, smartphone connectivity in the form of Apple CarPlay and Android Auto, hill assist, lane-keep assist and a variety of creature comforts. The 2.0-litre Ingenium petrol engine on the XE is BS6 compliant and belts out 247 bhp at 5,500 rpm and a peak torque of 365 Nm at 1500 &#8211; 4,000 rpm. The 2.0-litre diesel is also BS6 compliant and develops 178 bhp at 4,000 rpm and peak torque is rated at 430 Nm at 1,750 &#8211; 2,500 rpm. All the engines are paired with 8-speed automatic transmission. The Jaguar XE takes on the likes of the Mercedes-Benz C-Class, BMW 3-Series and Audi A4 in India.</p>
<p><img data-attachment-id="142909" data-permalink="https://www.dekhnews.com/top-9-premium-car-launches-of-2019/jaguar-xe-facelift/" data-orig-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Jaguar-XE-Facelift.jpg?fit=827%2C510&amp;ssl=1" data-orig-size="827,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jaguar XE Facelift" data-image-description="" data-medium-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Jaguar-XE-Facelift.jpg?fit=486%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Jaguar-XE-Facelift.jpg?fit=810%2C500&amp;ssl=1" class="aligncenter  wp-image-142909" src="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Jaguar-XE-Facelift.jpg?resize=600%2C370&#038;ssl=1" alt="" width="600" height="370" srcset="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Jaguar-XE-Facelift.jpg?w=827&amp;ssl=1 827w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Jaguar-XE-Facelift.jpg?resize=486%2C300&amp;ssl=1 486w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Jaguar-XE-Facelift.jpg?resize=768%2C474&amp;ssl=1 768w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Jaguar-XE-Facelift.jpg?resize=810%2C500&amp;ssl=1 810w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></p>
<p><strong>Mercedes-Benz G-Class:</strong> For the first time Mercedes-Benz has introduced the regular iteration of the G-Class in India. It was launched in October this year and rivals the likes of the Jeep Wrangler and the upcoming Land Rover Defender. It is a powered by a 3.0-litre, in-line six-cylinder diesel that belts out 282 bhp and 600 Nm of peak torque. The motor is paired with a 9-speed automatic transmission. The G 350d is a potent off-roader and comes with three differential locks for the front and rear axle, as well as a centre differential. There are permanent All-Wheel Drive and gas-filled shock absorbers. The Mercedes-Benz G 350d gets an identical cabin to that of the G63 AMG. The instrument console is now digital, and it gets an extended 12.3-inch display for the infotainment system that runs the latest MBUX interface. It also gets a different steering wheel and misses out on the carbon fibre trims seen on the AMG variant, while the seats are upholstered in Artica leather instead of Nappa. The SUV is a five-seater and offers one of the biggest glasshouse areas and a spacious cabin. The SUV continues to be built on a ladder-on-frame chassis that makes it so capable off-road.</p>
<p><img data-attachment-id="142910" data-permalink="https://www.dekhnews.com/top-9-premium-car-launches-of-2019/mercedes-benz-g-class/" data-orig-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Mercedes-Benz-G-Class.jpg?fit=1000%2C620&amp;ssl=1" data-orig-size="1000,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mercedes-Benz G-Class" data-image-description="" data-medium-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Mercedes-Benz-G-Class.jpg?fit=484%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Mercedes-Benz-G-Class.jpg?fit=810%2C502&amp;ssl=1" class="aligncenter  wp-image-142910" src="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Mercedes-Benz-G-Class.jpg?resize=599%2C372&#038;ssl=1" alt="" width="599" height="372" srcset="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Mercedes-Benz-G-Class.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Mercedes-Benz-G-Class.jpg?resize=484%2C300&amp;ssl=1 484w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Mercedes-Benz-G-Class.jpg?resize=768%2C476&amp;ssl=1 768w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Mercedes-Benz-G-Class.jpg?resize=810%2C502&amp;ssl=1 810w" sizes="(max-width: 599px) 100vw, 599px" data-recalc-dims="1" /></p>
<p><strong>Audi A6:</strong> The new generation Audi A6 had a long time coming and was finally launched in India in October this year. The new model is a leap over its predecessor adorning Audi&#8217;s new design language inside-out and is equipped with a host of new features. For instance, it sports a large single-frame grille upfront with horizontal chrome slats and new angular LED headlamps. There are new dual-tone alloy wheels on offer and the rear sports new LED taillights that are connected by a chrome strip. On the inside, it gets a completely new cabin finished in top-rated leather, piano black trims, premium wood inserts and aluminium accents. It also gets twin touch infotainment screen, virtual cockpit instrument cluster, four-zone auto climate control, panoramic sunroof, lighting package and the new MMI infotainment interface. The car also comes with eight airbags, ABS with EBD, front and rear parking sensors as well as a 360-degree camera. There&#8217;s also electronic stability program, traction control, electric parking with auto-hold function. Audi The new A6 is powered by a 2.0-litre TFSI petrol motor that puts out 240 bhp and 370 Nm of peak torque. The engine is BS6 compliant and is paired with a 7-speed dual-clutch automatic transmission that sends power to the front wheels. The car is capable of hitting a top speed of 250 kmph, while 0-100 comes up in 6.8 seconds. Audi claims fuel consumption of 14.11 kmpl on the car.</p>
<p><img data-attachment-id="142911" data-permalink="https://www.dekhnews.com/top-9-premium-car-launches-of-2019/audi-a6/" data-orig-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Audi-A6.jpg?fit=872%2C578&amp;ssl=1" data-orig-size="872,578" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Audi A6" data-image-description="" data-medium-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Audi-A6.jpg?fit=453%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Audi-A6.jpg?fit=810%2C537&amp;ssl=1" class="aligncenter  wp-image-142911" src="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Audi-A6.jpg?resize=600%2C398&#038;ssl=1" alt="" width="600" height="398" srcset="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Audi-A6.jpg?w=872&amp;ssl=1 872w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Audi-A6.jpg?resize=453%2C300&amp;ssl=1 453w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Audi-A6.jpg?resize=768%2C509&amp;ssl=1 768w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Audi-A6.jpg?resize=810%2C537&amp;ssl=1 810w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></p>
<p><strong>Lexus RX450h L:</strong> The Lexus RX450h L was launched in India in October and it is essentially the long-wheelbase version of the RX450h with third-row seats. It comes with a 3.5-litre V6 BS6 petrol engine that features an advanced D-4S fuel injection system. Like all the new-age Lexus models, even the RX450h L is quite a radical looker and sports new elements like the L-shaped LED headlamps with daytime running lights that create the signature Lexus arrowhead-shaped illumination, LED turn indicators and the trademark Lexus spindle grille. The SUV is also loaded to the gills with comfort creatures and also gets drive assist features like Active Cornering Assist (ACA) and redesigned shock absorbers with new Friction Control Device (FCD). The Lexus 450h L rivals the likes of the Mercedes-Benz GLE, Audi Q7, BMW X5 and the Range Rover Discovery.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ef167b76634ce143abf077826a4d3051" data-index="5" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script type="text/javascript">
    google_ad_client = "ca-pub-4151864595178597";
    google_ad_slot = "3148065454";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- dn 300 x 250 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<p><img data-attachment-id="142912" data-permalink="https://www.dekhnews.com/top-9-premium-car-launches-of-2019/lexus-rx450h-l/" data-orig-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Lexus-RX450h-L.jpg?fit=1114%2C560&amp;ssl=1" data-orig-size="1114,560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lexus RX450h L" data-image-description="" data-medium-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Lexus-RX450h-L.jpg?fit=597%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Lexus-RX450h-L.jpg?fit=810%2C407&amp;ssl=1" class="aligncenter  wp-image-142912" src="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Lexus-RX450h-L.jpg?resize=602%2C303&#038;ssl=1" alt="" width="602" height="303" srcset="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Lexus-RX450h-L.jpg?w=1114&amp;ssl=1 1114w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Lexus-RX450h-L.jpg?resize=597%2C300&amp;ssl=1 597w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Lexus-RX450h-L.jpg?resize=768%2C386&amp;ssl=1 768w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Lexus-RX450h-L.jpg?resize=810%2C407&amp;ssl=1 810w" sizes="(max-width: 602px) 100vw, 602px" data-recalc-dims="1" /></p>
<p><strong>BMW 3 Series:</strong> The 2019 BMW 3-Series was launched in India in August and it&#8217;s an all-new model with plenty of upgrades. It is underpinned by the CLAR platform which spawns other bigger models in BMW&#8217;s line-up. It&#8217;s been launched with two engine options- first is the 2.0-litre four-cylinder petrol motor in the BMW 330i that puts out 255 bhp at 5000 rpm and a peak torque of 400 Nm at 1550 &#8211; 4400 rpm. The diesel engine in the BMW 320d is also a 2.0-litre four-cylinder unit that develops 188 bhp at 4000 rpm and a peak torque of 400 Nm at 1,750 &#8211; 2,500 rpm. Both the engines come mated to eight-speed Steptronic Sport Automatic transmission. The cabin now gets an all-digital instrument console with a HUD, memory seats, electric sunroof, keyless entry, an 8.8-inch touchscreen infotainment system with navigation and BMW&#8217;s Intelligent Personal Assistant.</p>
<p><img data-attachment-id="142913" data-permalink="https://www.dekhnews.com/top-9-premium-car-launches-of-2019/bmw-3-series/" data-orig-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-3-Series.jpg?fit=1200%2C742&amp;ssl=1" data-orig-size="1200,742" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BMW 3 Series" data-image-description="" data-medium-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-3-Series.jpg?fit=485%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-3-Series.jpg?fit=810%2C501&amp;ssl=1" class="aligncenter  wp-image-142913" src="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-3-Series.jpg?resize=600%2C371&#038;ssl=1" alt="" width="600" height="371" srcset="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-3-Series.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-3-Series.jpg?resize=485%2C300&amp;ssl=1 485w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-3-Series.jpg?resize=768%2C475&amp;ssl=1 768w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-3-Series.jpg?resize=810%2C501&amp;ssl=1 810w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-3-Series.jpg?resize=1140%2C705&amp;ssl=1 1140w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></p>
<p><strong>BMW X7:</strong> BMW&#8217;s new flagship SUV made its way to India in July this year and takes on the likes of bigger SUVs like the Mercedes-Benz GLS and Land Rover Range Rover. Even this mammoth of an SUV is underpinned by the same CLAR platform and is powered by the same 3.0-litre petrol and diesel engines seen on the 7-Series Facelift. The 3.0-litre, in-line six-cylinder, twin-turbo diesel engine in the X7 churns out 260 bhp and 620 Nm of peak torque. The 3.0-litre, in-line six-cylinder, twin-turbo petrol engine develops 335 bhp and 450 Nm of peak torque. Both motors are mated to an eight-speed Steptronic gearbox as standard and the X7 tips the scale at 2.3 tonnes. The cabin is draped in premium leather and soft paddings and owners get plenty bespoke options to customize the colour options, detailing and inlays. The new crystal gear knob which looks a little peculiar is also there, adding to the sense of novelty. It also gets BMW&#8217;s latest 12.3-inch digital instrument panel with an in-built head-up display which debuted in the 8-Series coupe. The 12.7-inch infotainment display is also well-appointed and has phenomenal graphics and is coupled with the Harman sound system.</p>
<p><img data-attachment-id="142914" data-permalink="https://www.dekhnews.com/top-9-premium-car-launches-of-2019/bmw-x7/" data-orig-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-X7.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BMW X7" data-image-description="" data-medium-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-X7.jpg?fit=533%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-X7.jpg?fit=810%2C456&amp;ssl=1" class="aligncenter  wp-image-142914" src="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-X7.jpg?resize=599%2C337&#038;ssl=1" alt="" width="599" height="337" srcset="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-X7.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-X7.jpg?resize=533%2C300&amp;ssl=1 533w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-X7.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-X7.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-X7.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-X7.jpg?resize=810%2C456&amp;ssl=1 810w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-X7.jpg?resize=1140%2C641&amp;ssl=1 1140w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-X7.jpg?w=1620&amp;ssl=1 1620w" sizes="(max-width: 599px) 100vw, 599px" data-recalc-dims="1" /></p>
<p><strong>Mini Cooper John Cooper Works (JCW):</strong> The 2019 Mini Cooper John Cooper Works (JCW) was launched in May with a host of mechanical updates. It gets a reworked 2.0-litre four-cylinder petrol engine producing 228 bhp and 320 Nm of torque and is mated to an eight-speed automatic gearbox. It clocks triple speeds in just 6.1 seconds and is based on a revised chassis that makes it even tort around corners and sharp bends. Building upon that is upgraded suspension with dampers. There are also new anti-roll bars, lightweight support bearings and triple-path strut mounts. There are also Sport, Comfort and Efficiency modes to configure your drive as want it. Other changes include new sports seats, JCW wheels and of course the union jack on the tail lamps.</p>
<p><img data-attachment-id="142915" data-permalink="https://www.dekhnews.com/top-9-premium-car-launches-of-2019/mini-cooper-john-cooper-works-jcw/" data-orig-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Mini-Cooper-John-Cooper-Works-JCW.jpg?fit=640%2C479&amp;ssl=1" data-orig-size="640,479" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mini Cooper John Cooper Works (JCW)" data-image-description="" data-medium-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Mini-Cooper-John-Cooper-Works-JCW.jpg?fit=401%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Mini-Cooper-John-Cooper-Works-JCW.jpg?fit=640%2C479&amp;ssl=1" class="aligncenter size-full wp-image-142915" src="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Mini-Cooper-John-Cooper-Works-JCW.jpg?resize=640%2C479&#038;ssl=1" alt="" width="640" height="479" srcset="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Mini-Cooper-John-Cooper-Works-JCW.jpg?w=640&amp;ssl=1 640w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Mini-Cooper-John-Cooper-Works-JCW.jpg?resize=401%2C300&amp;ssl=1 401w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p>
<p><strong>Porsche 911:</strong> The 2019 Porsche 911 was launched in India in April this year and it&#8217;s the eighth generation of the venerable sports car. It now gets a 3.0-litre horizontally opposed six-cylinder petrol engines which have a new fuel-injection system offering better combustion and performance. Still mounted at the rear, the 3.0-litre motor pumps out about 444 bhp, which is an increase of about 30 bhp over the previous model. With the new 8-speed automatic gearbox, the Carrera 4S does the 0-100 kmph sprint in 3.7 seconds and the all-wheel-drive Carrera 4S takes 3.6 seconds to breach the 100 kmph mark from standstill. Porsche has extensively worked on the platform, using more Aluminium at the rear for better weight distribution and for the first time, both variants of the new 911 get rear-wheel steering for better agility and cornering. Porsche will also offer the optional Sport Chrono package which includes launch control, new software for the gearbox and of course, it reduces the 100 kmph sprint time by about 0.2 seconds. The Carrera S has a top speed of 307 kmph while the 4S has a top speed of 305 kmph.</p>
<p><img data-attachment-id="142916" data-permalink="https://www.dekhnews.com/top-9-premium-car-launches-of-2019/porsche-911/" data-orig-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Porsche-911.jpg?fit=640%2C400&amp;ssl=1" data-orig-size="640,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Porsche 911" data-image-description="" data-medium-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Porsche-911.jpg?fit=480%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Porsche-911.jpg?fit=640%2C400&amp;ssl=1" class="aligncenter  wp-image-142916" src="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Porsche-911.jpg?resize=598%2C374&#038;ssl=1" alt="" width="598" height="374" srcset="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Porsche-911.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Porsche-911.jpg?resize=480%2C300&amp;ssl=1 480w" sizes="(max-width: 598px) 100vw, 598px" data-recalc-dims="1" /></p>
<p><strong>BMW X4:</strong> The BMW X4 was launched in India in January this year and is also based on the CLAR platform which makes is 50 kg lighter than the previous model. The new X4 is 81 mm longer and 37 mm wider than the previous version, while the wheelbase is extended by 54 mm, at 2864 mm. Moreover, BMW promises 27 mm of additional legroom at the rear and the boot capacity has increased by 25 litres at 525 litres. It is powered by a 3.0-litre six-cylinder diesel engine on the xDrive30d variant which puts out 261 bhp and a peak torque of 620 Nm at 2,000 &#8211; 2,500 rpm. It takes 6 seconds to clock triple-digit speeds. The new BMW X4 is also pretty well loaded with features like the BMW Display Key that allows drivers to keep in contact with their car round the clock. It also gets other features like Gesture Control, wireless charging camera-based park distance control (PDC) and key-based remote park assist.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ef167b76634ce143abf077826a4d3051" data-index="6" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script type="text/javascript">
    google_ad_client = "ca-pub-4151864595178597";
    google_ad_slot = "3148065454";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- dn 300 x 250 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<p><img data-attachment-id="142917" data-permalink="https://www.dekhnews.com/top-9-premium-car-launches-of-2019/bmw-x4/" data-orig-file="https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-X4.jpg?fit=1099%2C560&amp;ssl=1" data-orig-size="1099,560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BMW X4" data-image-description="" data-medium-file="https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-X4.jpg?fit=589%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-X4.jpg?fit=810%2C413&amp;ssl=1" class="aligncenter  wp-image-142917" src="https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-X4.jpg?resize=599%2C305&#038;ssl=1" alt="" width="599" height="305" srcset="https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-X4.jpg?w=1099&amp;ssl=1 1099w, https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-X4.jpg?resize=589%2C300&amp;ssl=1 589w, https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-X4.jpg?resize=768%2C391&amp;ssl=1 768w, https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/BMW-X4.jpg?resize=810%2C413&amp;ssl=1 810w" sizes="(max-width: 599px) 100vw, 599px" data-recalc-dims="1" /></p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><p class="no-break"><span class='st_tumblr_hcount' st_title='Top 9 Premium Car Launches of 2019!!! Check Here' st_url='https://www.dekhnews.com/top-9-premium-car-launches-of-2019/'></span><span class='st_facebook_hcount' st_title='Top 9 Premium Car Launches of 2019!!! Check Here' st_url='https://www.dekhnews.com/top-9-premium-car-launches-of-2019/'></span><span class='st_twitter_hcount' st_title='Top 9 Premium Car Launches of 2019!!! Check Here' st_url='https://www.dekhnews.com/top-9-premium-car-launches-of-2019/'></span><span class='st_linkedin_hcount' st_title='Top 9 Premium Car Launches of 2019!!! Check Here' st_url='https://www.dekhnews.com/top-9-premium-car-launches-of-2019/'></span><span class='st_sharethis_hcount' st_title='Top 9 Premium Car Launches of 2019!!! Check Here' st_url='https://www.dekhnews.com/top-9-premium-car-launches-of-2019/'></span><span st_title='Top 9 Premium Car Launches of 2019!!! Check Here' st_url='https://www.dekhnews.com/top-9-premium-car-launches-of-2019/' class='st_plusone_hcount'></span><span st_title='Top 9 Premium Car Launches of 2019!!! Check Here' st_url='https://www.dekhnews.com/top-9-premium-car-launches-of-2019/' class='st_whatsapp_hcount'></span><span st_title='Top 9 Premium Car Launches of 2019!!! Check Here' st_url='https://www.dekhnews.com/top-9-premium-car-launches-of-2019/' class='st_pinterest_hcount'></span></p>	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
							</div>
		</footer>
	
	
	 
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="https://www.dekhnews.com/auto-drivers-call-for-one-day-strike-on-january-8-in-telangana/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Auto-Drivers-Call-for-one-day-Strike-on-January-8-in-Telangana.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" srcset="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Auto-Drivers-Call-for-one-day-Strike-on-January-8-in-Telangana.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Auto-Drivers-Call-for-one-day-Strike-on-January-8-in-Telangana.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Auto-Drivers-Call-for-one-day-Strike-on-January-8-in-Telangana.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" sizes="(max-width: 375px) 100vw, 375px" data-attachment-id="142905" data-permalink="https://www.dekhnews.com/auto-drivers-call-for-one-day-strike-on-january-8-in-telangana/auto-drivers-call-for-one-day-strike-on-january-8-in-telangana/" data-orig-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Auto-Drivers-Call-for-one-day-Strike-on-January-8-in-Telangana.jpg?fit=1200%2C600&amp;ssl=1" data-orig-size="1200,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Auto Drivers Call for one-day Strike on January 8 in Telangana" data-image-description="" data-medium-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Auto-Drivers-Call-for-one-day-Strike-on-January-8-in-Telangana.jpg?fit=600%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Auto-Drivers-Call-for-one-day-Strike-on-January-8-in-Telangana.jpg?fit=810%2C405&amp;ssl=1" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Auto Drivers Call for one-day Strike on January 8 in Telangana</span></a>		</div>

		
			
		<div class="vce-next-link">
			<a href="https://www.dekhnews.com/workmen-compensation-insurance/" rel="next"><span class="img-wrp"><img width="375" height="195" src="https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/s1.png?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="142884" data-permalink="https://www.dekhnews.com/workmen-compensation-insurance/s1-2/" data-orig-file="https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/s1.png?fit=625%2C462&amp;ssl=1" data-orig-size="625,462" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="s1" data-image-description="" data-medium-file="https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/s1.png?fit=406%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/s1.png?fit=625%2C462&amp;ssl=1" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Workmen Compensation Insurance &#8211; This is When it Doesn&#8217;t Work</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-142891 post type-post status-publish format-standard has-post-thumbnail hentry category-gadgets">
	
 		 	<div class="meta-image">			
			<a href="https://www.dekhnews.com/oppo-reno-3-oppo-reno-3-pro/" title="Oppo Reno 3, Oppo Reno 3 Pro 5G Support Launched Specification Features Price in India">
				<img width="145" height="100" src="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Oppo-Reno-3-Oppo-Reno-3-Pro.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Oppo-Reno-3-Oppo-Reno-3-Pro.jpg?resize=145%2C100&amp;ssl=1 145w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Oppo-Reno-3-Oppo-Reno-3-Pro.jpg?resize=380%2C260&amp;ssl=1 380w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Oppo-Reno-3-Oppo-Reno-3-Pro.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Oppo-Reno-3-Oppo-Reno-3-Pro.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="142920" data-permalink="https://www.dekhnews.com/oppo-reno-3-oppo-reno-3-pro/oppo-reno-3-oppo-reno-3-pro/" data-orig-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Oppo-Reno-3-Oppo-Reno-3-Pro.jpg?fit=900%2C900&amp;ssl=1" data-orig-size="900,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oppo Reno 3, Oppo Reno 3 Pro" data-image-description="" data-medium-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Oppo-Reno-3-Oppo-Reno-3-Pro.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Oppo-Reno-3-Oppo-Reno-3-Pro.jpg?fit=810%2C810&amp;ssl=1" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://www.dekhnews.com/technology/gadgets/" class="category-87">Gadgets</a></span>
				<h2 class="entry-title"><a href="https://www.dekhnews.com/oppo-reno-3-oppo-reno-3-pro/" title="Oppo Reno 3, Oppo Reno 3 Pro 5G Support Launched Specification Features Price in India">Oppo Reno 3, Oppo Reno 3 Pro 5G Support Launched...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-142886 post type-post status-publish format-standard has-post-thumbnail hentry category-gadgets">
	
 		 	<div class="meta-image">			
			<a href="https://www.dekhnews.com/apple-iphone-11-turned-out-be-a-game-changer/" title="Best Of 2019: Apple Iphone 11 Turned Out Be a Game Changer">
				<img width="145" height="100" src="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Apple-Iphone-11-Turned-Out-Be-a-Game-Changer.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Apple-Iphone-11-Turned-Out-Be-a-Game-Changer.jpg?resize=145%2C100&amp;ssl=1 145w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Apple-Iphone-11-Turned-Out-Be-a-Game-Changer.jpg?resize=380%2C260&amp;ssl=1 380w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Apple-Iphone-11-Turned-Out-Be-a-Game-Changer.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Apple-Iphone-11-Turned-Out-Be-a-Game-Changer.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="142901" data-permalink="https://www.dekhnews.com/apple-iphone-11-turned-out-be-a-game-changer/apple-iphone-11-turned-out-be-a-game-changer/" data-orig-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Apple-Iphone-11-Turned-Out-Be-a-Game-Changer.jpg?fit=1100%2C825&amp;ssl=1" data-orig-size="1100,825" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apple Iphone 11 Turned Out Be a Game Changer" data-image-description="" data-medium-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Apple-Iphone-11-Turned-Out-Be-a-Game-Changer.jpg?fit=400%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Apple-Iphone-11-Turned-Out-Be-a-Game-Changer.jpg?fit=810%2C608&amp;ssl=1" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://www.dekhnews.com/technology/gadgets/" class="category-87">Gadgets</a></span>
				<h2 class="entry-title"><a href="https://www.dekhnews.com/apple-iphone-11-turned-out-be-a-game-changer/" title="Best Of 2019: Apple Iphone 11 Turned Out Be a Game Changer">Best Of 2019: Apple Iphone 11 Turned Out Be a Game...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-142824 post type-post status-publish format-standard has-post-thumbnail hentry category-gadgets">
	
 		 	<div class="meta-image">			
			<a href="https://www.dekhnews.com/oneplus-ceo-explains-why-the-phone-wont-show-ads-in-oxygen-os/" title="OnePlus CEO explains Why the Phone won&#8217;t Show ads in Oxygen OS">
				<img width="145" height="100" src="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/OnePlus-CEO-explains-Why-the-Phone-wont-Show-ads-in-Oxygen-OS.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/OnePlus-CEO-explains-Why-the-Phone-wont-Show-ads-in-Oxygen-OS.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/OnePlus-CEO-explains-Why-the-Phone-wont-Show-ads-in-Oxygen-OS.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/OnePlus-CEO-explains-Why-the-Phone-wont-Show-ads-in-Oxygen-OS.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/OnePlus-CEO-explains-Why-the-Phone-wont-Show-ads-in-Oxygen-OS.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="142872" data-permalink="https://www.dekhnews.com/oneplus-ceo-explains-why-the-phone-wont-show-ads-in-oxygen-os/oneplus-ceo-explains-why-the-phone-wont-show-ads-in-oxygen-os/" data-orig-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/OnePlus-CEO-explains-Why-the-Phone-wont-Show-ads-in-Oxygen-OS.jpg?fit=1300%2C650&amp;ssl=1" data-orig-size="1300,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OnePlus CEO explains Why the Phone won&#8217;t Show ads in Oxygen OS" data-image-description="" data-medium-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/OnePlus-CEO-explains-Why-the-Phone-wont-Show-ads-in-Oxygen-OS.jpg?fit=600%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/OnePlus-CEO-explains-Why-the-Phone-wont-Show-ads-in-Oxygen-OS.jpg?fit=810%2C405&amp;ssl=1" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://www.dekhnews.com/technology/gadgets/" class="category-87">Gadgets</a></span>
				<h2 class="entry-title"><a href="https://www.dekhnews.com/oneplus-ceo-explains-why-the-phone-wont-show-ads-in-oxygen-os/" title="OnePlus CEO explains Why the Phone won&#8217;t Show ads in Oxygen OS">OnePlus CEO explains Why the Phone won&#8217;t Show...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-142844 post type-post status-publish format-standard has-post-thumbnail hentry category-gadgets">
	
 		 	<div class="meta-image">			
			<a href="https://www.dekhnews.com/realme-x50-5g-specs-features/" title="Realme X50 5G Specification Features Release Date Reviews Images">
				<img width="145" height="100" src="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Realme-X50-5G-Specification-Features.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Realme-X50-5G-Specification-Features.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Realme-X50-5G-Specification-Features.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Realme-X50-5G-Specification-Features.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Realme-X50-5G-Specification-Features.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="142866" data-permalink="https://www.dekhnews.com/realme-x50-5g-specs-features/realme-x50-5g-specification-features/" data-orig-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Realme-X50-5G-Specification-Features.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Realme X50 5G Specification Features" data-image-description="" data-medium-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Realme-X50-5G-Specification-Features.jpg?fit=533%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Realme-X50-5G-Specification-Features.jpg?fit=810%2C456&amp;ssl=1" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://www.dekhnews.com/technology/gadgets/" class="category-87">Gadgets</a></span>
				<h2 class="entry-title"><a href="https://www.dekhnews.com/realme-x50-5g-specs-features/" title="Realme X50 5G Specification Features Release Date Reviews Images">Realme X50 5G Specification Features Release Date...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-142848 post type-post status-publish format-standard has-post-thumbnail hentry category-gadgets">
	
 		 	<div class="meta-image">			
			<a href="https://www.dekhnews.com/vivo-y11-launched-in-india/" title="Vivo Y11 Launched in India Specification Features Price Reviews Images">
				<img width="145" height="100" src="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Vivo-Y11-Launched-in-India-Specification.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Vivo-Y11-Launched-in-India-Specification.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Vivo-Y11-Launched-in-India-Specification.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Vivo-Y11-Launched-in-India-Specification.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Vivo-Y11-Launched-in-India-Specification.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="142861" data-permalink="https://www.dekhnews.com/vivo-y11-launched-in-india/vivo-y11-launched-in-india-specification/" data-orig-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Vivo-Y11-Launched-in-India-Specification.jpg?fit=696%2C464&amp;ssl=1" data-orig-size="696,464" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vivo Y11 Launched in India Specification" data-image-description="" data-medium-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Vivo-Y11-Launched-in-India-Specification.jpg?fit=450%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Vivo-Y11-Launched-in-India-Specification.jpg?fit=696%2C464&amp;ssl=1" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://www.dekhnews.com/technology/gadgets/" class="category-87">Gadgets</a></span>
				<h2 class="entry-title"><a href="https://www.dekhnews.com/vivo-y11-launched-in-india/" title="Vivo Y11 Launched in India Specification Features Price Reviews Images">Vivo Y11 Launched in India Specification Features...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-142826 post type-post status-publish format-standard has-post-thumbnail hentry category-gadgets">
	
 		 	<div class="meta-image">			
			<a href="https://www.dekhnews.com/oneplus-7t-is-the-best-value-for-money-android-flagship-of-2019/" title="OnePlus 7T is the Best value-for-money Android flagship of 2019">
				<img width="145" height="100" src="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/OnePlus-7T-is-the-Best-value-for-money-Android-flagship-of-2019.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/OnePlus-7T-is-the-Best-value-for-money-Android-flagship-of-2019.jpg?resize=145%2C100&amp;ssl=1 145w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/OnePlus-7T-is-the-Best-value-for-money-Android-flagship-of-2019.jpg?resize=380%2C260&amp;ssl=1 380w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/OnePlus-7T-is-the-Best-value-for-money-Android-flagship-of-2019.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/OnePlus-7T-is-the-Best-value-for-money-Android-flagship-of-2019.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="142855" data-permalink="https://www.dekhnews.com/oneplus-7t-is-the-best-value-for-money-android-flagship-of-2019/oneplus-7t-is-the-best-value-for-money-android-flagship-of-2019/" data-orig-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/OnePlus-7T-is-the-Best-value-for-money-Android-flagship-of-2019.jpg?fit=770%2C433&amp;ssl=1" data-orig-size="770,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OnePlus 7T is the Best value-for-money Android flagship of 2019" data-image-description="" data-medium-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/OnePlus-7T-is-the-Best-value-for-money-Android-flagship-of-2019.jpg?fit=533%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/OnePlus-7T-is-the-Best-value-for-money-Android-flagship-of-2019.jpg?fit=770%2C433&amp;ssl=1" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://www.dekhnews.com/technology/gadgets/" class="category-87">Gadgets</a></span>
				<h2 class="entry-title"><a href="https://www.dekhnews.com/oneplus-7t-is-the-best-value-for-money-android-flagship-of-2019/" title="OnePlus 7T is the Best value-for-money Android flagship of 2019">OnePlus 7T is the Best value-for-money Android...</a></h2>
			</header>

</article>		
	</div>

	</div>


		
		
		
<div id="disqus_thread"></div>

	</div>

		<aside id="sidebar" class="sidebar right">
		<div class="vce-sticky"><div id="text-16" class="widget widget_text">			<div class="textwidget"><p><a href="http://refpa.top/L?tag=d_382577m_97c_&amp;site=382577&amp;ad=97&amp;r=bonus/rules/1st/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-141745" src="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/1xBet_banner_1deposit_India_300x600.gif?resize=300%2C600&#038;ssl=1" alt="" width="300" height="600" data-recalc-dims="1" /></a></p>
</div>
		</div><div id="apsc_widget-2" class="widget widget_apsc_widget"><h4 class="widget-title">Join Us</h4><div class="apsc-icons-wrapper clearfix apsc-theme-3" >
                    <div class="apsc-each-profile">
                    <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/" target="_blank" >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="fa fa-facebook apsc-facebook"></i><span class="media-name">Facebook</span></span>
        <span class="apsc-count">44,039</span><span class="apsc-media-type">Fans</span>
   </div>
</a>
               </div>               <div class="apsc-each-profile">
                    <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/dekhnews" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="fa fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span>
        <span class="apsc-count">858</span><span class="apsc-media-type">Followers</span>
   </div>
</a>
               </div>               <div class="apsc-each-profile">
                                   </div>               <div class="apsc-each-profile">
                    <a class="apsc-youtube-icon clearfix" href="https://www.youtube.com/channel/UCVeGVtHRYn56-YsLJP6oopw" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="apsc-youtube fa fa-youtube"></i><span class="media-name">Youtube</span></span>
        <span class="apsc-count">96,600</span><span class="apsc-media-type">Subscriber</span>
   </div>
</a>
               </div></div></div><div id="jetpack_display_posts_widget-2" class="widget widget_jetpack_display_posts_widget"><h4 class="widget-title">Dekh News Hindi</h4><div class="jetpack-display-remote-posts"><h4><a href="https://hindi.dekhnews.com/entertainment/mardaani-2-movie-box-office-collection-worldwide-income/">Mardaani 2 Movie Box Office Collection DAY 15: फिल्म मर्दानी 2 Kamai, 14th Day Income</a></h4>
<a title="Mardaani 2 Movie Box Office Collection DAY 15: फिल्म मर्दानी 2 Kamai, 14th Day Income" href="https://hindi.dekhnews.com/entertainment/mardaani-2-movie-box-office-collection-worldwide-income/"><img src="https://i1.wp.com/hindi.dekhnews.com/wp-content/uploads/2019/12/rani-mukerji-1574408023.jpg?fit=715%2C402&ssl=1" alt="Mardaani 2 Movie Box Office Collection DAY 15: फिल्म मर्दानी 2 Kamai, 14th Day Income"/></a><h4><a href="https://hindi.dekhnews.com/business/sbi-atm-cash-withdrawal-new-rules-will-follow-from-first-january-2020/">SBI लाया ATM से पैसे निकालने का नया नियम, 1 जनवरी 2020 से होगा लागू</a></h4>
<a title="SBI लाया ATM से पैसे निकालने का नया नियम, 1 जनवरी 2020 से होगा लागू" href="https://hindi.dekhnews.com/business/sbi-atm-cash-withdrawal-new-rules-will-follow-from-first-january-2020/"><img src="https://i0.wp.com/hindi.dekhnews.com/wp-content/uploads/2019/12/SBI_750_picxy_0.jpg?fit=750%2C500&ssl=1" alt="SBI लाया ATM से पैसे निकालने का नया नियम, 1 जनवरी 2020 से होगा लागू"/></a><h4><a href="https://hindi.dekhnews.com/headlines/delhi-december-winter-breaks-many-records/">दिल्ली में रिकॉर्ड तोड़ ठंड का सितम जारी, अभी ओर लुढ़क सकता है न्यूनतम तापमान</a></h4>
<a title="दिल्ली में रिकॉर्ड तोड़ ठंड का सितम जारी, अभी ओर लुढ़क सकता है न्यूनतम तापमान" href="https://hindi.dekhnews.com/headlines/delhi-december-winter-breaks-many-records/"><img src="https://i1.wp.com/hindi.dekhnews.com/wp-content/uploads/2019/12/cold_1577409431_618x347.jpeg?fit=618%2C347&ssl=1" alt="दिल्ली में रिकॉर्ड तोड़ ठंड का सितम जारी, अभी ओर लुढ़क सकता है न्यूनतम तापमान"/></a><h4><a href="https://hindi.dekhnews.com/world/two-employees-died-during-cleaning-a-soda-machine-at-mcdonalds/">McDonald&#8217;s में सोडा मशीन की सफाई करते समय करंट लगने से दो कर्मचारियों की मौत</a></h4>
<a title="McDonald&#8217;s में सोडा मशीन की सफाई करते समय करंट लगने से दो कर्मचारियों की मौत" href="https://hindi.dekhnews.com/world/two-employees-died-during-cleaning-a-soda-machine-at-mcdonalds/"><img src="https://i1.wp.com/hindi.dekhnews.com/wp-content/uploads/2019/12/mcdonalds-late-night-menu-retail.jpg?fit=700%2C489&ssl=1" alt="McDonald&#8217;s में सोडा मशीन की सफाई करते समय करंट लगने से दो कर्मचारियों की मौत"/></a><h4><a href="https://hindi.dekhnews.com/entertainment/actor-kushaal-punjabi-committed-suicide/">Actor Kushaal Punjabi: एक्टर कुशाल पंजाबी ने की आत्महत्या, घर से मिला सुसाइड नोट</a></h4>
<a title="Actor Kushaal Punjabi: एक्टर कुशाल पंजाबी ने की आत्महत्या, घर से मिला सुसाइड नोट" href="https://hindi.dekhnews.com/entertainment/actor-kushaal-punjabi-committed-suicide/"><img src="https://i1.wp.com/hindi.dekhnews.com/wp-content/uploads/2019/12/Kushal-Punjabi-759.jpg?fit=759%2C422&ssl=1" alt="Actor Kushaal Punjabi: एक्टर कुशाल पंजाबी ने की आत्महत्या, घर से मिला सुसाइड नोट"/></a></div><!-- .jetpack-display-remote-posts --></div><div id="vce_posts_widget-5" class="widget vce_posts_widget"><h4 class="widget-title">Most Popular</h4>
		
		<ul class="vce-post-big">

			
		 		<li>
		 					 			
		 			<a href="https://www.dekhnews.com/auto-drivers-call-for-one-day-strike-on-january-8-in-telangana/" class="featured_image_sidebar" title="Auto Drivers Call for one-day Strike on January 8 in Telangana"><span class="vce-post-img"><img width="380" height="260" src="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Auto-Drivers-Call-for-one-day-Strike-on-January-8-in-Telangana.jpg?resize=380%2C260&amp;ssl=1" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Auto-Drivers-Call-for-one-day-Strike-on-January-8-in-Telangana.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Auto-Drivers-Call-for-one-day-Strike-on-January-8-in-Telangana.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Auto-Drivers-Call-for-one-day-Strike-on-January-8-in-Telangana.jpg?zoom=2&amp;resize=380%2C260&amp;ssl=1 760w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Auto-Drivers-Call-for-one-day-Strike-on-January-8-in-Telangana.jpg?zoom=3&amp;resize=380%2C260&amp;ssl=1 1140w" sizes="(max-width: 380px) 100vw, 380px" data-attachment-id="142905" data-permalink="https://www.dekhnews.com/auto-drivers-call-for-one-day-strike-on-january-8-in-telangana/auto-drivers-call-for-one-day-strike-on-january-8-in-telangana/" data-orig-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Auto-Drivers-Call-for-one-day-Strike-on-January-8-in-Telangana.jpg?fit=1200%2C600&amp;ssl=1" data-orig-size="1200,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Auto Drivers Call for one-day Strike on January 8 in Telangana" data-image-description="" data-medium-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Auto-Drivers-Call-for-one-day-Strike-on-January-8-in-Telangana.jpg?fit=600%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Auto-Drivers-Call-for-one-day-Strike-on-January-8-in-Telangana.jpg?fit=810%2C405&amp;ssl=1" /></span></a>
		 			<div class="vce-posts-wrap">
		 											<span class="meta-category"><a href="https://www.dekhnews.com/headline/" class="category-5">Headline</a></span>
									 			<a href="https://www.dekhnews.com/auto-drivers-call-for-one-day-strike-on-january-8-in-telangana/" title="Auto Drivers Call for one-day Strike on January 8 in Telangana" class="vce-post-link">Auto Drivers Call for one-day Strike on January 8 in...</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.dekhnews.com/kazakhstan-plane-crash/" class="featured_image_sidebar" title="Kazakhstan: Plane with nearly 100 people on board crashes, 14 dead &#038; at least 35 injured"><span class="vce-post-img"><img width="380" height="260" src="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Kazakhstan-Crash.jpg?resize=380%2C260&amp;ssl=1" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Kazakhstan-Crash.jpg?resize=145%2C100&amp;ssl=1 145w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Kazakhstan-Crash.jpg?resize=380%2C260&amp;ssl=1 380w" sizes="(max-width: 380px) 100vw, 380px" data-attachment-id="142897" data-permalink="https://www.dekhnews.com/kazakhstan-plane-crash/kazakhstan-crash/" data-orig-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Kazakhstan-Crash.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kazakhstan Crash" data-image-description="" data-medium-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Kazakhstan-Crash.jpg?fit=450%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Kazakhstan-Crash.jpg?fit=600%2C400&amp;ssl=1" /></span></a>
		 			<div class="vce-posts-wrap">
		 											<span class="meta-category"><a href="https://www.dekhnews.com/headline/" class="category-5">Headline</a></span>
									 			<a href="https://www.dekhnews.com/kazakhstan-plane-crash/" title="Kazakhstan: Plane with nearly 100 people on board crashes, 14 dead &#038; at least 35 injured" class="vce-post-link">Kazakhstan: Plane with nearly 100 people on board crashes...</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.dekhnews.com/solar-eclipse-live-streaming-2019/" class="featured_image_sidebar" title="Solar Eclipse Live Streaming 2019 Updates: How To Watch Surya Grahan in India Time and Date"><span class="vce-post-img"><img width="380" height="260" src="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/11/Solar-Eclipse-Live-Streaming-2019.jpg?resize=380%2C260&amp;ssl=1" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/11/Solar-Eclipse-Live-Streaming-2019.jpg?resize=145%2C100&amp;ssl=1 145w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/11/Solar-Eclipse-Live-Streaming-2019.jpg?resize=380%2C260&amp;ssl=1 380w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/11/Solar-Eclipse-Live-Streaming-2019.jpg?zoom=2&amp;resize=380%2C260&amp;ssl=1 760w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/11/Solar-Eclipse-Live-Streaming-2019.jpg?zoom=3&amp;resize=380%2C260&amp;ssl=1 1140w" sizes="(max-width: 380px) 100vw, 380px" data-attachment-id="141450" data-permalink="https://www.dekhnews.com/solar-eclipse-live-streaming-2019/solar-eclipse-live-streaming-2019/" data-orig-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/11/Solar-Eclipse-Live-Streaming-2019.jpg?fit=1200%2C676&amp;ssl=1" data-orig-size="1200,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Solar Eclipse Live Streaming 2019" data-image-description="" data-medium-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/11/Solar-Eclipse-Live-Streaming-2019.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/11/Solar-Eclipse-Live-Streaming-2019.jpg?fit=810%2C456&amp;ssl=1" /></span></a>
		 			<div class="vce-posts-wrap">
		 											<span class="meta-category"><a href="https://www.dekhnews.com/india/" class="category-302">India</a></span>
									 			<a href="https://www.dekhnews.com/solar-eclipse-live-streaming-2019/" title="Solar Eclipse Live Streaming 2019 Updates: How To Watch Surya Grahan in India Time and Date" class="vce-post-link">Solar Eclipse Live Streaming 2019 Updates: How To Watch...</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.dekhnews.com/telangana-farmer-attempts-suicide-over-police-harassment/" class="featured_image_sidebar" title="Telangana farmer attempts Suicide over ‘police harassment’"><span class="vce-post-img"><img width="380" height="260" src="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Telangana-farmer-attempts-Suicide-over-‘police-harassment’.jpg?resize=380%2C260&amp;ssl=1" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Telangana-farmer-attempts-Suicide-over-‘police-harassment’.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Telangana-farmer-attempts-Suicide-over-‘police-harassment’.jpg?resize=380%2C260&amp;ssl=1 380w" sizes="(max-width: 380px) 100vw, 380px" data-attachment-id="142810" data-permalink="https://www.dekhnews.com/telangana-farmer-attempts-suicide-over-police-harassment/telangana-farmer-attempts-suicide-over-police-harassment/" data-orig-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Telangana-farmer-attempts-Suicide-over-‘police-harassment’.jpg?fit=600%2C390&amp;ssl=1" data-orig-size="600,390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Telangana farmer attempts Suicide over ‘police harassment’" data-image-description="" data-medium-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Telangana-farmer-attempts-Suicide-over-‘police-harassment’.jpg?fit=462%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Telangana-farmer-attempts-Suicide-over-‘police-harassment’.jpg?fit=600%2C390&amp;ssl=1" /></span></a>
		 			<div class="vce-posts-wrap">
		 											<span class="meta-category"><a href="https://www.dekhnews.com/headline/" class="category-5">Headline</a></span>
									 			<a href="https://www.dekhnews.com/telangana-farmer-attempts-suicide-over-police-harassment/" title="Telangana farmer attempts Suicide over ‘police harassment’" class="vce-post-link">Telangana farmer attempts Suicide over ‘police...</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.dekhnews.com/atal-bihari-vajpayee-quotes-poem-speech-latest-photos-abv-news/" class="featured_image_sidebar" title="Atal Bihari Vajpayee Birthday Quotes, Poems, Speech, Slogan Posters, Sayings &#038; Thoughts"><span class="vce-post-img"><img width="380" height="260" src="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2018/08/atal-bihari-vajpayee-2.jpg?resize=380%2C260&amp;ssl=1" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2018/08/atal-bihari-vajpayee-2.jpg?resize=145%2C100&amp;ssl=1 145w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2018/08/atal-bihari-vajpayee-2.jpg?resize=380%2C260&amp;ssl=1 380w" sizes="(max-width: 380px) 100vw, 380px" data-attachment-id="111763" data-permalink="https://www.dekhnews.com/atal-bihari-vajpayee-quotes-poem-speech-latest-photos-abv-news/atal-bihari-vajpayee-2-2/" data-orig-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2018/08/atal-bihari-vajpayee-2.jpg?fit=700%2C415&amp;ssl=1" data-orig-size="700,415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="atal-bihari-vajpayee-2" data-image-description="" data-medium-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2018/08/atal-bihari-vajpayee-2.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2018/08/atal-bihari-vajpayee-2.jpg?fit=700%2C415&amp;ssl=1" /></span></a>
		 			<div class="vce-posts-wrap">
		 											<span class="meta-category"><a href="https://www.dekhnews.com/headline/" class="category-5">Headline</a></span>
									 			<a href="https://www.dekhnews.com/atal-bihari-vajpayee-quotes-poem-speech-latest-photos-abv-news/" title="Atal Bihari Vajpayee Birthday Quotes, Poems, Speech, Slogan Posters, Sayings &#038; Thoughts" class="vce-post-link">Atal Bihari Vajpayee Birthday Quotes, Poems, Speech, Slogan...</a>
			 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div></div>	</aside>

</div>

	<script src="https://www.dekhnews.com/wp-content/plugins/shutter-reloaded//shutter-reloaded.js?ver=2.5" type="text/javascript"></script>
	<script type="text/javascript">
	var shutterSettings = {"imgDir":"https:\/\/www.dekhnews.com\/wp-content\/plugins\/shutter-reloaded\/\/menu\/","imageCount":false,"FS":false,"textBtns":false,"oneSet":false};
	try{shutterReloaded.init();}catch(e){}	</script>
	

	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
					<div id="text-14" class="widget widget_text"><h4 class="widget-title">#Trending</h4>			<div class="textwidget"><p><a href="https://www.dekhnews.com/merry-christmas-and-happy-new-year/">Merry Christmas and Happy New Year 2020 </a></p>
<p><a href="https://www.dekhnews.com/last-day-of-year-status-quotes-wishes-good-bye-bye-2015-images-whatsapp-fb-dp-welcome-hny-2016/">Good Bye Bye 2019 Welcome HNY 2020</a></p>
<p><a href="https://www.dekhnews.com/advance-merry-christmas/">Merry Christmas In Advance</a></p>
<p><a href="https://www.dekhnews.com/merry-christmas-whatsapp-status-images-xmas-2019/">Xmas 2019 Wishes Quotes</a></p>
<p><a href="https://www.dekhnews.com/merry-christmas-xmas-funny-memes-gif/">Xmas GIF Cliparts Banners</a></p>
<p><a href="https://www.dekhnews.com/merry-christmas-2019/">Merry Christmas 2019</a></p>
<p><a href="https://www.dekhnews.com/bpl-t20-live-streaming/">BPL T20 Live Streaming</a></p>
<p><a href="https://www.dekhnews.com/bbl-t20-live-streaming-tv-channels/">BBL Live Streaming</a></p>
<p><a href="https://www.dekhnews.com/bbl-t20-live-streaming-tv-channels/">Big Bash Live Streaming 2019-20</a></p>
<p><a href="https://www.dekhnews.com/super-smash-live-streaming-tv-channels-list/">Super Smash Live Streaming 2019-20</a></p>
<p><a href="https://www.dekhnews.com/christmas-new-year-bumper-2019-lottery-result-br-65-kerala-lottery-results/">CHRISTMAS NEW YEAR BUMPER Lottery Result</a></p>
</div>
		</div>				</div>
							<div class="bit-3">
					<div id="text-15" class="widget widget_text"><h4 class="widget-title">#Most Trending</h4>			<div class="textwidget"><p><a href="https://www.dekhnews.com/advance-merry-christmas/">Advance Merry Christmas</a></p>
<p><a href="https://www.dekhnews.com/best-merry-christmas-songs-poems-poetry-2015-jingle-bells-free-video-for-whatsapp/">Christmas Songs</a></p>
<p><a href="https://www.dekhnews.com/merry-christmas-wishes-whatsapp-status-in-punjabi-tamil-telugu-hindi-english-marathi/">Merry Christmas Whatsaap Status</a></p>
<p><a href="https://www.dekhnews.com/merry-christmas-xmas-funny-memes-gif/">Xmas Funny Jokes &amp; Memes</a></p>
<p><a href="https://www.dekhnews.com/creative-christmas-decorations-ideas-for-homes-2019/">Christmas Decorations Ideas For Homes</a></p>
<p><a href="https://www.dekhnews.com/best-100-funny-facebook-status-updates-quotes/">Funny Facebook Status </a></p>
<p><a href="https://lotto.dekhnews.com/kerala-lottery-results/">Kerala Lottery Results</a></p>
<p><a href="https://www.dekhnews.com/short-best-love-status-for-whatsapp/">love status for whatsapp</a></p>
<p><a href="https://www.dekhnews.com/most-trending-15-karva-chauth-mehendi-designs-for-hands-images-photos-video/">Mehndi Designs</a></p>
</div>
		</div>				</div>
							<div class="bit-3">
					<div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Subscribe to Blog via Email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to DekhNews and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.dekhnews.com/top-9-premium-car-launches-of-2019/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>© Copyright 2015-2019 Dekh News</p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.dekhnews.com/about-us/">About Us</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="https://www.dekhnews.com/core-team/">Core Team</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.dekhnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="https://www.dekhnews.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="https://www.dekhnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-8511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8511"><a href="https://www.dekhnews.com/advertise-here/">Advertise Here</a></li>
</ul>						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<style type="text/css">
.stick-dt {
width: 728px;
position: fixed;
bottom: 0px;
text-align: center;
z-index: 9999999;
left:0px;
transform: translateX(50%);
}
.stick-mob {
width: 100%;
position: fixed;
bottom: 0px;
text-align: center;
z-index: 9999999;
margin: 0px auto;
}
@media only screen and (min-width: 728px){
.stick-dt{
display: block;
}
.stick-mob{
display: none;

}
}
@media only screen and (max-width: 727px){
.stick-dt{
display: none;
}
.stick-mob{
display: block;
}
}
</style>
<div class="stick-dt" >
<!-- /1009127/DekhNews_DT_Sticky_728x90 -->
<div id='div-gpt-ad-1570107513154-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570107513154-0'); });
  </script>
</div>
</div>
<div class="stick-mob">
<!-- /1009127/DekhNews_DT_Sticky_320x100 -->
<div id='div-gpt-ad-1570107588229-0' style='width: 320px; height: 100px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570107588229-0'); });
  </script>
</div>
</div></div>
	<div style="display:none">
	</div>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.dekhnews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "aeee640347", post_id : 142894 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dekhnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dekhnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dekhnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dekhnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"142894 https:\/\/www.dekhnews.com\/?p=142894","disqusShortname":"dekhnews","disqusTitle":"Top 9 Premium Car Launches of 2019!!! Check Here","disqusUrl":"https:\/\/www.dekhnews.com\/top-9-premium-car-launches-of-2019\/","postId":"142894"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dekhnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.dekhnews.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/www.dekhnews.com\/wp-content\/uploads\/2019\/10\/284x160_logo.png","logo_retina":"https:\/\/www.dekhnews.com\/wp-content\/uploads\/2019\/10\/284x160_logo.png","logo_mobile":"https:\/\/www.dekhnews.com\/wp-content\/uploads\/2019\/10\/dekhnewslogo_nav.png","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/www.dekhnews.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dekhnews.com/wp-content/themes/voice/js/min.js?ver=2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.dekhnews.com\/wp-admin\/admin-ajax.php","nonce":"52b6e85094","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.dekhnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.dekhnews.com%2Ftop-9-premium-car-launches-of-2019%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'87094637',post:'142894',tz:'5.5',srv:'www.dekhnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '87094637', '142894' ]);
</script>

</body>
</html>