<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta property="fb:pages" content="1526862007536007" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

<!--[if lt IE 9]>
	<script src="https://www.dekhnews.com/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->

<title>How to Find the Best ePOS System for Your Business</title>

<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="What works for one store might not work for you. You know you need one, but how do you find an ePOS system that fits your needs? There are plenty of choices out there" />

<meta name="keywords"  content="post,business" />

<link rel="canonical" href="https://www.dekhnews.com/best-epos-system-for-your-business/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Find the Best ePOS System for Your Business" />
<meta property="og:description" content="What works for one store might not work for you. You know you need one, but how do you find an ePOS system that fits your needs? There are plenty of choices out there" />
<meta property="og:url" content="https://www.dekhnews.com/best-epos-system-for-your-business/" />
<meta property="og:site_name" content="Dekh News" />
<meta property="og:image" content="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/332.png?fit=618%2C417&#038;ssl=1" />
<meta property="article:published_time" content="2020-01-02T16:35:13Z" />
<meta property="article:modified_time" content="2020-01-02T16:35:40Z" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/332.png?fit=618%2C417&#038;ssl=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="How to Find the Best ePOS System for Your Business" />
<meta name="twitter:description" content="What works for one store might not work for you. You know you need one, but how do you find an ePOS system that fits your needs? There are plenty of choices out there" />
<meta name="twitter:image" content="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/332.png?fit=618%2C417&#038;ssl=1" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-59833149-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel="amphtml" href="https://www.dekhnews.com/best-epos-system-for-your-business/amp/" /><meta name="generator" content="AMP for WP 1.0.8"/><link rel='dns-prefetch' href='//www.dekhnews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dekh News &raquo; Feed" href="https://www.dekhnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dekh News &raquo; Comments Feed" href="https://www.dekhnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dekh News &raquo; How to Find the Best ePOS System for Your Business Comments Feed" href="https://www.dekhnews.com/best-epos-system-for-your-business/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dekhnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8cd2858597cf3ab25b1e2c175dca9a11"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.dekhnews.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.dekhnews.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.dekhnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='saswp-style-css'  href='https://www.dekhnews.com/wp-content/plugins/schema-and-structured-data-for-wp/admin_section/css/saswp-style.min.css?ver=1.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.dekhnews.com/wp-content/plugins/share-this/css/style.css?ver=8cd2858597cf3ab25b1e2c175dca9a11' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='https://www.dekhnews.com/wp-content/themes/voice/css/min.css?ver=2.1' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.dekhnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dekhnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dekhnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tamil writer Nellai Kannan arrested for his hate speech on PM Modi, Amit Shah' href='https://www.dekhnews.com/tamil-writer-arrested-for-hate-speech-against-pm-modi/' />

<link rel='shortlink' href='https://wp.me/p5Trid-Bfk' />
<link rel="alternate" type="application/json+oembed" href="https://www.dekhnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dekhnews.com%2Fbest-epos-system-for-your-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dekhnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dekhnews.com%2Fbest-epos-system-for-your-business%2F&#038;format=xml" />
<script type='text/javascript'>window.is_wp=1;</script>	 <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
	 <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/84e65cf52d5c92ca8ede9eb258de53c65af39d4f.js'></script>
	<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"28285719-fd87-40fa-98f2-93f9bded7d80","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.6.1";</script>
	<link rel="stylesheet" href="https://www.dekhnews.com/wp-content/plugins/shutter-reloaded/shutter-reloaded.css?ver=2.4" type="text/css" media="screen" />
	<style type='text/css'>
div#shNavBar a {color: #;}
div#shNavBar {background-color:#;}
div#shNavBar {color:#;}
div#shShutter{background-color:#;opacity:0;filter:alpha(opacity=);}
div#shDisplay div#shTitle {color:#;}
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Schema & Structured Data For WP v1.9.20 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

		
			<meta property="fb:pages" content="1526862007536007 " />
		<link rel="icon" href="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/cropped-dn-fv-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/cropped-dn-fv-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/cropped-dn-fv-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/cropped-dn-fv-512.png?fit=270%2C270&#038;ssl=1" />
<link rel="shortcut icon" href="https://www.dekhnews.com/wp-content/uploads/2015/04/favicon.png" type="image/x-icon" /><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  var REFRESH_KEY = 'refresh';
  var REFRESH_VALUE = 'true';
    googletag.defineSlot('/1009127/Dekhnews_DT_Sticky', [728, 90], 'div-gpt-ad-1570107513154-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1009127/Dekhnews_Mob_Sticky', [320, 100], 'div-gpt-ad-1570107588229-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 30;
  googletag.pubads().addEventListener('impressionViewable', function(event) {
    var slot = event.slot;
    if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
      setTimeout(function() {
        googletag.pubads().refresh([slot]);
      }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
    }
  });
   googletag.pubads().enableSingleRequest();
   googletag.enableServices();
  });
</script>	</head>
	
<meta property="fb:pages" content="1526862007536007" />
<body data-rsssl=1 class="post-template-default single single-post postid-143178 single-format-standard gecko vce-sid-right">


<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
					<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-60405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60405"><a href="http://hindi.dekhnews.com">Hindi</a></li>
<li id="menu-item-137548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137548"><a href="https://pin.dekhnews.com/">PIN</a></li>
<li id="menu-item-130094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130094"><a href="https://gossip.dekhnews.com/">Gossip</a></li>
<li id="menu-item-60406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60406"><a href="https://www.dekhnews.com/about-us/">About Us</a></li>
<li id="menu-item-60408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60408"><a href="https://www.dekhnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-60407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60407"><a href="https://www.dekhnews.com/advertise-here/">Advertise Here</a></li>
<li id="menu-item-60412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60412"><a href="https://www.dekhnews.com/core-team/">Core Team</a></li>
<li id="menu-item-60413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60413"><a href="https://www.dekhnews.com/privacy-policy/">Privacy Policy</a></li>
</ul>			</div>
				
					<div class="vce-wrap-right">
					<div class="menu-social-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-75633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75633"><a href="https://www.facebook.com/DekhNews"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-76001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76001"><a href="https:/twitter.com/DekhNews"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-75634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75634"><a href="https://plus.google.com/u/0/+DekhNews"><span class="vce-social-name">Google+</span></a></li>
<li id="menu-item-75635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75635"><a href="https://www.youtube.com/c/DekhNews"><span class="vce-social-name">Youtube</span></a></li>
</ul></div>			</div>
		
		


	</div>
</div><div class="container header-2-wrapper header-main-area">	
	<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="https://www.dekhnews.com/" title="Dekh News" class="has-logo"><img src="https://www.dekhnews.com/wp-content/uploads/2019/10/284x160_logo.png" alt="Dekh News" /></a>
	</span>

<span class="site-description"></span>	
	

</div>
	<div class="vce-header-ads">
		<a href="https://www.jeetwin.com/?pid=dekhnews&amp;amp;utm_source=dekhnews&amp;amp;utm_medium=header-web&amp;amp;utm_campaign=JW%20Advertising"><img class="aligncenter size-full wp-image-142930" src="https://www.dekhnews.com/wp-content/uploads/2019/12/728x90-tamil.gif" alt="" width="728" height="90" /></a>	</div>
</div>

<div class="header-bottom-wrapper header-left-nav">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46"><a href="https://www.dekhnews.com/"><i style="font-size:26px" class="fa fa-home" aria-hidden="true"></i></a><li id="menu-item-85722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85722"><a href="https://www.dekhnews.com/entertainment/">Entertainment</a><li id="menu-item-1531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1531 vce-cat-3"><a href="https://www.dekhnews.com/education/">Edu</a>
<ul class="sub-menu">
	<li id="menu-item-4628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4628 vce-cat-90"><a href="https://www.dekhnews.com/education/admit-cards/">Admit Cards</a>	<li id="menu-item-4629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4629 vce-cat-93"><a href="https://www.dekhnews.com/education/answer-key/">Answer Key</a>	<li id="menu-item-4630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4630 vce-cat-91"><a href="https://www.dekhnews.com/education/exam-results/">Exam Results</a>	<li id="menu-item-4631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4631 vce-cat-92"><a href="https://www.dekhnews.com/education/recruitments/">Recruitments</a></ul>
<li id="menu-item-1538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1538 vce-cat-5"><a href="https://www.dekhnews.com/headline/">Headline</a><li id="menu-item-75040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75040 vce-cat-302"><a href="https://www.dekhnews.com/india/">India</a><li id="menu-item-75041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75041 vce-cat-303"><a href="https://www.dekhnews.com/world/">World</a><li id="menu-item-8515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8515 vce-cat-6"><a href="https://www.dekhnews.com/politics/">Politics</a><li id="menu-item-1540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1540 vce-cat-7"><a href="https://www.dekhnews.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-9083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9083 vce-cat-144"><a href="https://www.dekhnews.com/sports/cricket/">Cricket</a>
	<ul class="sub-menu">
		<li id="menu-item-9548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9548 vce-cat-145"><a href="https://www.dekhnews.com/sports/cricket/cpl/">CPL</a>		<li id="menu-item-2541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2541 vce-cat-72"><a href="https://www.dekhnews.com/sports/cricket/ipl-12/">Ipl 12</a>	</ul>
	<li id="menu-item-13625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13625 vce-cat-154"><a href="https://www.dekhnews.com/sports/cycling/">Cycling</a>	<li id="menu-item-9549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9549 vce-cat-146"><a href="https://www.dekhnews.com/sports/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-17470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17470 vce-cat-157"><a href="https://www.dekhnews.com/sports/football/indian-super-league-2015/">ISL 2017</a>	</ul>
	<li id="menu-item-13626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13626 vce-cat-153"><a href="https://www.dekhnews.com/sports/golf/">Golf</a>	<li id="menu-item-9546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9546 vce-cat-147"><a href="https://www.dekhnews.com/sports/hockey/">Hockey</a>	<li id="menu-item-11530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11530 vce-cat-152"><a href="https://www.dekhnews.com/sports/pro-kabaddi/">Pro Kabaddi</a>	<li id="menu-item-8516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8516 vce-cat-141"><a href="https://www.dekhnews.com/sports/tennis/">Tennis</a>
	<ul class="sub-menu">
		<li id="menu-item-9084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9084 vce-cat-142"><a href="https://www.dekhnews.com/sports/tennis/french-open/">French Open</a>	</ul>
	<li id="menu-item-5103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5103 vce-cat-129"><a href="https://www.dekhnews.com/sports/wwe/">WWE</a></ul>
<li id="menu-item-1541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1541 vce-cat-8"><a href="https://www.dekhnews.com/technology/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-4626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4626 vce-cat-86"><a href="https://www.dekhnews.com/technology/automobiles/">Automobiles</a>	<li id="menu-item-4627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4627 vce-cat-87"><a href="https://www.dekhnews.com/technology/gadgets/">Gadgets</a></ul>
<li id="menu-item-2540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2540 vce-cat-71"><a href="https://www.dekhnews.com/other/">Others</a>
<ul class="sub-menu">
	<li id="menu-item-2240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2240 vce-cat-65"><a href="https://www.dekhnews.com/other/evergreen/">Evergreen</a>	<li id="menu-item-1536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1536 vce-cat-4"><a href="https://www.dekhnews.com/other/festivals/">Festivals</a>	<li id="menu-item-1537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1537 vce-cat-1"><a href="https://www.dekhnews.com/other/hot-trends/">Hot Trends</a></ul>
<li id="menu-item-8512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8512 vce-cat-88"><a href="https://www.dekhnews.com/health/">Health</a><li id="menu-item-8514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8514 vce-cat-89"><a href="https://www.dekhnews.com/business/">Business</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://www.dekhnews.com/" method="get">
						<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav>	</div>
</div></header>

<div id="main-wrapper">




<div id="content" class="container site-content">

				
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-143178" class="vce-single post-143178 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-post">

			<header class="entry-header">
							<span class="meta-category"><a href="https://www.dekhnews.com/business/" class="category-89">Business</a></span>
			
			<h1 class="entry-title">How to Find the Best ePOS System for Your Business</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">10 hours ago</span></div><div class="meta-item comments"><a href="https://www.dekhnews.com/best-epos-system-for-your-business/#respond"><span class="dsq-postid" data-dsqidentifier="143178 https://www.dekhnews.com/?p=143178">Add Comment</span></a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://www.dekhnews.com/author/shefali/">Shefali Gaur</a></span></span></div><div class="meta-item views">9 Views</div></div>
		</header>
	
	
		
	    
		
	<div class="entry-content">
		
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ef167b76634ce143abf077826a4d3051" data-index="4" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script type="text/javascript">
    google_ad_client = "ca-pub-4151864595178597";
    google_ad_slot = "3148065454";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- dn 300 x 250 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<p>Numerous businesses are switching to electronic point of sale systems for an array of reasons. They facilitate transactions like traditional cash registers, but they come with so many more perks, such as the ability to accept other kinds of payment and generate sales performance reports. An ePOS system is not just a means of taking cash and credit cards—it’s a valuable tool that can help you manage almost every facet of your business.</p>
<p><img data-attachment-id="143179" data-permalink="https://www.dekhnews.com/best-epos-system-for-your-business/attachment/332/" data-orig-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/332.png?fit=618%2C417&amp;ssl=1" data-orig-size="618,417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="332" data-image-description="" data-medium-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/332.png?fit=445%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/332.png?fit=618%2C417&amp;ssl=1" class="aligncenter size-full wp-image-143179" src="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/332.png?resize=618%2C417&#038;ssl=1" alt="" width="618" height="417" srcset="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/332.png?w=618&amp;ssl=1 618w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/332.png?resize=445%2C300&amp;ssl=1 445w" sizes="(max-width: 618px) 100vw, 618px" data-recalc-dims="1" />

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ef167b76634ce143abf077826a4d3051" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script type="text/javascript">
    google_ad_client = "ca-pub-4151864595178597";
    google_ad_slot = "3505293688";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- dn link -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

</p>
<p>Not all hardware and software options are the same, though. What works for one store might not work for you. You know you need one, but how do you <u><a href="https://www.vendhq.com/uk/">find an ePOS</a></u> system that fits your needs? There are plenty of choices out there, so here are a few things to look for when shopping around:</p>
<h2><strong>Local or cloud-based? </strong></h2>
<p>The first thing you’ll need to decide is if you want a local or cloud-based system. In a local access network setup, you have your own servers on-site. With cloud-based, you pay a monthly fee to use software from a third-party provider. The former entails a more upfront setup, and you’ll have to update it yourself (whereas the software provider will create updates for cloud-based options). The latter is also very reliant on the internet, so make sure you have a dependable and high-speed connection.</p>
<p>Keep the hardware in mind, too. Some stores might be able to get away with only a device (such as a tablet), the software, a cash drawer, and a credit card reader. Others might need a barcode scanner, a customer display, a PIN debit pad, a receipt printer, etc.</p>
<h2><strong>The features</strong></h2>
<p>So, this is where you’ll need to do a lot of research. Some ePOS systems are designed for specific markets, such as restaurants, hospitality, and different corners of the retail industry. There are several critical features that every ePOS system should have in common, though, such as the ability to generate in-depth reports. You can use these reports to learn more about your customers’ preferences and top-selling products or services to make data-driven decisions regarding how to grow your business.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ef167b76634ce143abf077826a4d3051" data-index="5" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script type="text/javascript">
    google_ad_client = "ca-pub-4151864595178597";
    google_ad_slot = "3148065454";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- dn 300 x 250 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<p>Some features that retail stores will need are eCommerce, inventory management, and shipping tools. Restaurants and other foodservice businesses will benefit from integration with delivery apps, the ability to split checks, and table layout capabilities. Companies in the service industry might particularly enjoy calendar and scheduling tools. Make sure that whatever ePOS systems you compare offer resources you expect to need and more—and they will be, preferably customizable to some degree.</p>
<h2><strong>Is there a trial period? </strong></h2>
<p>When shopping, look to see if the provider offers a 30-day free trial. You want to be positive that the ePOS software you decide on is right for you, so you don’t want to commit to something before you’re certain. Take advantage of free trials until you find an option that fits your needs and makes everything run smoothly.</p>
<p>Trial periods are also an opportunity to assess the software’s ease of use. You want something straightforward that makes life easier for you and your employees, not something that confuses you further.</p>
<h2><strong>Customer service</strong></h2>
<p>Because it’s not a technology you created, you will probably not be intimately familiar with a software option upfront. Read reviews from business representatives who have used a particular software in the past. What do they say about its features and its customer service? There may come a time when you need to call the provider to answer a question (or if they have technical difficulties on their end that affect you).</p>
<p>In this case, you want a friendly discussion and practical help, not someone who shrugs you off. Also, pay attention to when customer service is available—will you be able to reach someone during your business hours?</p>
<h2><strong>Data security </strong></h2>
<p>Inquire about data security. While cloud-based systems can be accessed off-site, providers hopefully regularly update their software to prevent the likelihood of hacks and theft. Be sure that your information and your customers’ data is safe.</p>
<h2><strong>The cost </strong></h2>
<p>And, of course, look at the cost. How high is the price tag compared to all that the software includes? This price tag might not be all that you pay, though—while the monthly fee to use the software will be transparent, there may still be credit card processing fees you need to pay for every transaction.</p>
<p>Some platforms don’t charge monthly fees at all; instead, finding other ways to make money (such as licensing and update fees). So, how much do you want to pay per month, and does the total cost—upfront and long-term—seem fair?</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ef167b76634ce143abf077826a4d3051" data-index="6" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script type="text/javascript">
    google_ad_client = "ca-pub-4151864595178597";
    google_ad_slot = "3148065454";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- dn 300 x 250 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<p>ePOS systems are diverse, so search for one that not only helps you interact with customers but enables you to view your business comprehensively and manage it more effectively. What features do you hope to see in an ePOS system?</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><p class="no-break"><span class='st_tumblr_hcount' st_title='How to Find the Best ePOS System for Your Business' st_url='https://www.dekhnews.com/best-epos-system-for-your-business/'></span><span class='st_facebook_hcount' st_title='How to Find the Best ePOS System for Your Business' st_url='https://www.dekhnews.com/best-epos-system-for-your-business/'></span><span class='st_twitter_hcount' st_title='How to Find the Best ePOS System for Your Business' st_url='https://www.dekhnews.com/best-epos-system-for-your-business/'></span><span class='st_linkedin_hcount' st_title='How to Find the Best ePOS System for Your Business' st_url='https://www.dekhnews.com/best-epos-system-for-your-business/'></span><span class='st_sharethis_hcount' st_title='How to Find the Best ePOS System for Your Business' st_url='https://www.dekhnews.com/best-epos-system-for-your-business/'></span><span st_title='How to Find the Best ePOS System for Your Business' st_url='https://www.dekhnews.com/best-epos-system-for-your-business/' class='st_plusone_hcount'></span><span st_title='How to Find the Best ePOS System for Your Business' st_url='https://www.dekhnews.com/best-epos-system-for-your-business/' class='st_whatsapp_hcount'></span><span st_title='How to Find the Best ePOS System for Your Business' st_url='https://www.dekhnews.com/best-epos-system-for-your-business/' class='st_pinterest_hcount'></span></p>	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="https://www.dekhnews.com/tag/post/" rel="tag">post</a>			</div>
		</footer>
	
	
	 
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="https://www.dekhnews.com/tamil-writer-arrested-for-hate-speech-against-pm-modi/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Tamil-writer-Nellai-Kannan-arrested-for-his-hate-speech-on-PM-Modi.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" srcset="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Tamil-writer-Nellai-Kannan-arrested-for-his-hate-speech-on-PM-Modi.jpg?resize=375%2C195&amp;ssl=1 375w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Tamil-writer-Nellai-Kannan-arrested-for-his-hate-speech-on-PM-Modi.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" sizes="(max-width: 375px) 100vw, 375px" data-attachment-id="143174" data-permalink="https://www.dekhnews.com/tamil-writer-arrested-for-hate-speech-against-pm-modi/tamil-writer-nellai-kannan-arrested-for-his-hate-speech-on-pm-modi/" data-orig-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Tamil-writer-Nellai-Kannan-arrested-for-his-hate-speech-on-PM-Modi.jpg?fit=970%2C545&amp;ssl=1" data-orig-size="970,545" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tamil writer Nellai Kannan arrested for his hate speech on PM Modi" data-image-description="" data-medium-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Tamil-writer-Nellai-Kannan-arrested-for-his-hate-speech-on-PM-Modi.jpg?fit=534%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Tamil-writer-Nellai-Kannan-arrested-for-his-hate-speech-on-PM-Modi.jpg?fit=810%2C455&amp;ssl=1" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Tamil writer Nellai Kannan arrested for his hate speech on PM Modi, Amit Shah</span></a>		</div>

		
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-143148 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
	
 		 	<div class="meta-image">			
			<a href="https://www.dekhnews.com/your-cars-age-determines-its-insurance-premium/" title="Your Car’s Age Determines Its Insurance Premium. Here’s How">
				<img width="145" height="100" src="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/322.png?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/322.png?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/322.png?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/322.png?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/322.png?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="143149" data-permalink="https://www.dekhnews.com/your-cars-age-determines-its-insurance-premium/attachment/322/" data-orig-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/322.png?fit=596%2C396&amp;ssl=1" data-orig-size="596,396" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="322" data-image-description="" data-medium-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/322.png?fit=452%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/322.png?fit=596%2C396&amp;ssl=1" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://www.dekhnews.com/business/" class="category-89">Business</a></span>
				<h2 class="entry-title"><a href="https://www.dekhnews.com/your-cars-age-determines-its-insurance-premium/" title="Your Car’s Age Determines Its Insurance Premium. Here’s How">Your Car’s Age Determines Its Insurance Premium...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-143127 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-headline">
	
 		 	<div class="meta-image">			
			<a href="https://www.dekhnews.com/reliance-launches-online-grocery-platform-jiomart/" title="Reliance launches online grocery platform JioMart">
				<img width="145" height="100" src="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Reliance-launches-online-grocery-platform-JioMart.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Reliance-launches-online-grocery-platform-JioMart.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Reliance-launches-online-grocery-platform-JioMart.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Reliance-launches-online-grocery-platform-JioMart.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Reliance-launches-online-grocery-platform-JioMart.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="143137" data-permalink="https://www.dekhnews.com/reliance-launches-online-grocery-platform-jiomart/reliance-launches-online-grocery-platform-jiomart/" data-orig-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Reliance-launches-online-grocery-platform-JioMart.jpg?fit=1200%2C600&amp;ssl=1" data-orig-size="1200,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Reliance launches online grocery platform JioMart" data-image-description="" data-medium-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Reliance-launches-online-grocery-platform-JioMart.jpg?fit=600%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Reliance-launches-online-grocery-platform-JioMart.jpg?fit=810%2C405&amp;ssl=1" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://www.dekhnews.com/business/" class="category-89">Business</a> <span>&bull;</span> <a href="https://www.dekhnews.com/headline/" class="category-5">Headline</a></span>
				<h2 class="entry-title"><a href="https://www.dekhnews.com/reliance-launches-online-grocery-platform-jiomart/" title="Reliance launches online grocery platform JioMart">Reliance launches online grocery platform JioMart</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-142883 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-post">
	
 		 	<div class="meta-image">			
			<a href="https://www.dekhnews.com/workmen-compensation-insurance/" title="Workmen Compensation Insurance &#8211; This is When it Doesn&#8217;t Work">
				<img width="145" height="100" src="https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/s1.png?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/s1.png?resize=145%2C100&amp;ssl=1 145w, https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/s1.png?resize=380%2C260&amp;ssl=1 380w, https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/s1.png?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/s1.png?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="142884" data-permalink="https://www.dekhnews.com/workmen-compensation-insurance/s1-2/" data-orig-file="https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/s1.png?fit=625%2C462&amp;ssl=1" data-orig-size="625,462" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="s1" data-image-description="" data-medium-file="https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/s1.png?fit=406%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/s1.png?fit=625%2C462&amp;ssl=1" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://www.dekhnews.com/business/" class="category-89">Business</a></span>
				<h2 class="entry-title"><a href="https://www.dekhnews.com/workmen-compensation-insurance/" title="Workmen Compensation Insurance &#8211; This is When it Doesn&#8217;t Work">Workmen Compensation Insurance &#8211; This is When it...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-142555 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
	
 		 	<div class="meta-image">			
			<a href="https://www.dekhnews.com/mazagon-dock-shipbuilders-ipo-review/" title="Mazagon Dock Shipbuilders IPO Review GMP, Share Price &#038; Details, Allotment">
				<img width="145" height="100" src="https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Mazagon-Dock-Shipbuilders-IPO-Review-GMP.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Mazagon-Dock-Shipbuilders-IPO-Review-GMP.jpg?resize=145%2C100&amp;ssl=1 145w, https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Mazagon-Dock-Shipbuilders-IPO-Review-GMP.jpg?resize=380%2C260&amp;ssl=1 380w, https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Mazagon-Dock-Shipbuilders-IPO-Review-GMP.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Mazagon-Dock-Shipbuilders-IPO-Review-GMP.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="142561" data-permalink="https://www.dekhnews.com/mazagon-dock-shipbuilders-ipo-review/mazagon-dock-shipbuilders-ipo-review-gmp/" data-orig-file="https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Mazagon-Dock-Shipbuilders-IPO-Review-GMP.jpg?fit=640%2C315&amp;ssl=1" data-orig-size="640,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mazagon Dock Shipbuilders IPO Review GMP" data-image-description="" data-medium-file="https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Mazagon-Dock-Shipbuilders-IPO-Review-GMP.jpg?fit=600%2C295&amp;ssl=1" data-large-file="https://i2.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Mazagon-Dock-Shipbuilders-IPO-Review-GMP.jpg?fit=640%2C315&amp;ssl=1" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://www.dekhnews.com/business/" class="category-89">Business</a></span>
				<h2 class="entry-title"><a href="https://www.dekhnews.com/mazagon-dock-shipbuilders-ipo-review/" title="Mazagon Dock Shipbuilders IPO Review GMP, Share Price &#038; Details, Allotment">Mazagon Dock Shipbuilders IPO Review GMP, Share Price...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-142429 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
	
 		 	<div class="meta-image">			
			<a href="https://www.dekhnews.com/top-5-upcoming-ipo-will-hit-the-stock-market-in-2020/" title="Top 5 Upcoming IPO will hit the Stock Market in 2020">
				<img width="145" height="100" src="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/ipo.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/ipo.jpg?w=660&amp;ssl=1 660w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/ipo.jpg?resize=440%2C300&amp;ssl=1 440w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/ipo.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/ipo.jpg?resize=380%2C260&amp;ssl=1 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="142533" data-permalink="https://www.dekhnews.com/top-5-upcoming-ipo-will-hit-the-stock-market-in-2020/ipo-2/" data-orig-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/ipo.jpg?fit=660%2C450&amp;ssl=1" data-orig-size="660,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ipo" data-image-description="" data-medium-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/ipo.jpg?fit=440%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/ipo.jpg?fit=660%2C450&amp;ssl=1" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://www.dekhnews.com/business/" class="category-89">Business</a></span>
				<h2 class="entry-title"><a href="https://www.dekhnews.com/top-5-upcoming-ipo-will-hit-the-stock-market-in-2020/" title="Top 5 Upcoming IPO will hit the Stock Market in 2020">Top 5 Upcoming IPO will hit the Stock Market in 2020</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-142478 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
	
 		 	<div class="meta-image">			
			<a href="https://www.dekhnews.com/easemytrip-ipo-review/" title="EaseMyTrip IPO Review, GMP, Share Price &#038; Details Allotment Status">
				<img width="145" height="100" src="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/EaseMyTrip-IPO-Review.png?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/EaseMyTrip-IPO-Review.png?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/EaseMyTrip-IPO-Review.png?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/EaseMyTrip-IPO-Review.png?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/EaseMyTrip-IPO-Review.png?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="142496" data-permalink="https://www.dekhnews.com/easemytrip-ipo-review/easemytrip-ipo-review/" data-orig-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/EaseMyTrip-IPO-Review.png?fit=560%2C350&amp;ssl=1" data-orig-size="560,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EaseMyTrip IPO Review" data-image-description="" data-medium-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/EaseMyTrip-IPO-Review.png?fit=480%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/EaseMyTrip-IPO-Review.png?fit=560%2C350&amp;ssl=1" />							</a>
		</div>
		

	<header class="entry-header">
					<span class="meta-category"><a href="https://www.dekhnews.com/business/" class="category-89">Business</a></span>
				<h2 class="entry-title"><a href="https://www.dekhnews.com/easemytrip-ipo-review/" title="EaseMyTrip IPO Review, GMP, Share Price &#038; Details Allotment Status">EaseMyTrip IPO Review, GMP, Share Price &#038; Details...</a></h2>
			</header>

</article>		
	</div>

	</div>


		
		
		
<div id="disqus_thread"></div>

	</div>

		<aside id="sidebar" class="sidebar right">
		<div class="vce-sticky"><div id="text-16" class="widget widget_text">			<div class="textwidget"><p><a href="http://refpa.top/L?tag=d_382577m_97c_&amp;site=382577&amp;ad=97&amp;r=bonus/rules/1st/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-141745" src="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/1xBet_banner_1deposit_India_300x600.gif?resize=300%2C600&#038;ssl=1" alt="" width="300" height="600" data-recalc-dims="1" /></a></p>
</div>
		</div><div id="apsc_widget-2" class="widget widget_apsc_widget"><h4 class="widget-title">Join Us</h4><div class="apsc-icons-wrapper clearfix apsc-theme-3" >
                    <div class="apsc-each-profile">
                    <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/" target="_blank" >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="fa fa-facebook apsc-facebook"></i><span class="media-name">Facebook</span></span>
        <span class="apsc-count">44,039</span><span class="apsc-media-type">Fans</span>
   </div>
</a>
               </div>               <div class="apsc-each-profile">
                    <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/dekhnews" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="fa fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span>
        <span class="apsc-count">859</span><span class="apsc-media-type">Followers</span>
   </div>
</a>
               </div>               <div class="apsc-each-profile">
                                   </div>               <div class="apsc-each-profile">
                    <a class="apsc-youtube-icon clearfix" href="https://www.youtube.com/channel/UCVeGVtHRYn56-YsLJP6oopw" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="apsc-youtube fa fa-youtube"></i><span class="media-name">Youtube</span></span>
        <span class="apsc-count">96,700</span><span class="apsc-media-type">Subscriber</span>
   </div>
</a>
               </div></div></div><div id="jetpack_display_posts_widget-2" class="widget widget_jetpack_display_posts_widget"><h4 class="widget-title">Dekh News Hindi</h4><div class="jetpack-display-remote-posts"><h4><a href="https://hindi.dekhnews.com/festival/naye-saal-new-year-essay-hindi/">नए साल पर निबंध 2020 | New Year Essay in Hindi</a></h4>
<a title="नए साल पर निबंध 2020 | New Year Essay in Hindi" href="https://hindi.dekhnews.com/festival/naye-saal-new-year-essay-hindi/"><img src="https://i0.wp.com/hindi.dekhnews.com/wp-content/uploads/2019/12/Essay-on-New-Year-in-Hindi.jpg?fit=600%2C341&ssl=1" alt="नए साल पर निबंध 2020 | New Year Essay in Hindi"/></a><h4><a href="https://hindi.dekhnews.com/festival/naya-saal-happy-new-year-shayari-hindi/">नए साल की शायरी 2020 | Happy New Year Shayari in Hindi</a></h4>
<a title="नए साल की शायरी 2020 | Happy New Year Shayari in Hindi" href="https://hindi.dekhnews.com/festival/naya-saal-happy-new-year-shayari-hindi/"><img src="https://i2.wp.com/hindi.dekhnews.com/wp-content/uploads/2018/12/happy-new-year-fireworks.jpg?fit=1920%2C1440&ssl=1" alt="नए साल की शायरी 2020 | Happy New Year Shayari in Hindi"/></a><h4><a href="https://hindi.dekhnews.com/festival/naya-saal-happy-new-year-quotes-hindi/">नए साल पर कोट्स 2020 | Happy New Year Quotes in Hindi</a></h4>
<a title="नए साल पर कोट्स 2020 | Happy New Year Quotes in Hindi" href="https://hindi.dekhnews.com/festival/naya-saal-happy-new-year-quotes-hindi/"><img src="https://i0.wp.com/hindi.dekhnews.com/wp-content/uploads/2017/12/creative-new-year-cards.jpg?fit=560%2C397&ssl=1" alt="नए साल पर कोट्स 2020 | Happy New Year Quotes in Hindi"/></a><h4><a href="https://hindi.dekhnews.com/festival/naye-saal-ki-hardik-badhai-shubhkamnaye-happy-new-year-wishes-hindi/">नए साल की शुभकामनाएं 2020 | Happy New Year Wishes in Hindi | Naye Saal ki Hardik Badhai</a></h4>
<a title="नए साल की शुभकामनाएं 2020 | Happy New Year Wishes in Hindi | Naye Saal ki Hardik Badhai" href="https://hindi.dekhnews.com/festival/naye-saal-ki-hardik-badhai-shubhkamnaye-happy-new-year-wishes-hindi/"><img src="https://i1.wp.com/hindi.dekhnews.com/wp-content/uploads/2018/12/2020_happy_new_year_5522684-m.jpg?fit=835%2C547&ssl=1" alt="नए साल की शुभकामनाएं 2020 | Happy New Year Wishes in Hindi | Naye Saal ki Hardik Badhai"/></a><h4><a href="https://hindi.dekhnews.com/festival/naye-saal-kavita-happy-new-year-poem-hindi/">नए साल पर कविता 2020 | Happy New Year Poem in Hindi</a></h4>
<a title="नए साल पर कविता 2020 | Happy New Year Poem in Hindi" href="https://hindi.dekhnews.com/festival/naye-saal-kavita-happy-new-year-poem-hindi/"><img src="https://i0.wp.com/hindi.dekhnews.com/wp-content/uploads/2018/12/नव-वर्ष-कविता-हिंदी-में.jpg?fit=651%2C422&ssl=1" alt="नए साल पर कविता 2020 | Happy New Year Poem in Hindi"/></a></div><!-- .jetpack-display-remote-posts --></div><div id="vce_posts_widget-5" class="widget vce_posts_widget"><h4 class="widget-title">Most Popular</h4>
		
		<ul class="vce-post-big">

			
		 		<li>
		 					 			
		 			<a href="https://www.dekhnews.com/tamil-writer-arrested-for-hate-speech-against-pm-modi/" class="featured_image_sidebar" title="Tamil writer Nellai Kannan arrested for his hate speech on PM Modi, Amit Shah"><span class="vce-post-img"><img width="380" height="260" src="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Tamil-writer-Nellai-Kannan-arrested-for-his-hate-speech-on-PM-Modi.jpg?resize=380%2C260&amp;ssl=1" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Tamil-writer-Nellai-Kannan-arrested-for-his-hate-speech-on-PM-Modi.jpg?resize=145%2C100&amp;ssl=1 145w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Tamil-writer-Nellai-Kannan-arrested-for-his-hate-speech-on-PM-Modi.jpg?resize=380%2C260&amp;ssl=1 380w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Tamil-writer-Nellai-Kannan-arrested-for-his-hate-speech-on-PM-Modi.jpg?zoom=2&amp;resize=380%2C260&amp;ssl=1 760w" sizes="(max-width: 380px) 100vw, 380px" data-attachment-id="143174" data-permalink="https://www.dekhnews.com/tamil-writer-arrested-for-hate-speech-against-pm-modi/tamil-writer-nellai-kannan-arrested-for-his-hate-speech-on-pm-modi/" data-orig-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Tamil-writer-Nellai-Kannan-arrested-for-his-hate-speech-on-PM-Modi.jpg?fit=970%2C545&amp;ssl=1" data-orig-size="970,545" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tamil writer Nellai Kannan arrested for his hate speech on PM Modi" data-image-description="" data-medium-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Tamil-writer-Nellai-Kannan-arrested-for-his-hate-speech-on-PM-Modi.jpg?fit=534%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Tamil-writer-Nellai-Kannan-arrested-for-his-hate-speech-on-PM-Modi.jpg?fit=810%2C455&amp;ssl=1" /></span></a>
		 			<div class="vce-posts-wrap">
		 											<span class="meta-category"><a href="https://www.dekhnews.com/headline/" class="category-5">Headline</a></span>
									 			<a href="https://www.dekhnews.com/tamil-writer-arrested-for-hate-speech-against-pm-modi/" title="Tamil writer Nellai Kannan arrested for his hate speech on PM Modi, Amit Shah" class="vce-post-link">Tamil writer Nellai Kannan arrested for his hate speech on...</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.dekhnews.com/india-sets-record-for-highest-number-of-babies-born-on-new-years-day/" class="featured_image_sidebar" title="At 67,385, India records highest number of babies born globally on New Year&#8217;s Day"><span class="vce-post-img"><img width="380" height="260" src="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/India-records-highest-number-of-babies-born-globally-on-New-Years-Day.jpg?resize=380%2C260&amp;ssl=1" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/India-records-highest-number-of-babies-born-globally-on-New-Years-Day.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/India-records-highest-number-of-babies-born-globally-on-New-Years-Day.jpg?resize=380%2C260&amp;ssl=1 380w" sizes="(max-width: 380px) 100vw, 380px" data-attachment-id="143171" data-permalink="https://www.dekhnews.com/india-sets-record-for-highest-number-of-babies-born-on-new-years-day/india-records-highest-number-of-babies-born-globally-on-new-years-day/" data-orig-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/India-records-highest-number-of-babies-born-globally-on-New-Years-Day.jpg?fit=759%2C422&amp;ssl=1" data-orig-size="759,422" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="India records highest number of babies born globally on New Year&#8217;s Day" data-image-description="" data-medium-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/India-records-highest-number-of-babies-born-globally-on-New-Years-Day.jpg?fit=540%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/India-records-highest-number-of-babies-born-globally-on-New-Years-Day.jpg?fit=759%2C422&amp;ssl=1" /></span></a>
		 			<div class="vce-posts-wrap">
		 											<span class="meta-category"><a href="https://www.dekhnews.com/headline/" class="category-5">Headline</a></span>
									 			<a href="https://www.dekhnews.com/india-sets-record-for-highest-number-of-babies-born-on-new-years-day/" title="At 67,385, India records highest number of babies born globally on New Year&#8217;s Day" class="vce-post-link">At 67,385, India records highest number of babies born...</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.dekhnews.com/delhi-peeragarhi-factory-fire-live-updates-one-fireman-dead-confirms-cm-kejriwal/" class="featured_image_sidebar" title="Delhi Peeragarhi Factory Fire Live Updates: One Fireman Dead, Confirms CM Kejriwal"><span class="vce-post-img"><img width="380" height="260" src="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Fourteen-people-including-13-firefighters-were-injured-after-a-battery-factory-collapsed-when-a-fire-broke-out-in-Delhis-Peera-Garhi-this-morning..jpg?resize=380%2C260&amp;ssl=1" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Fourteen-people-including-13-firefighters-were-injured-after-a-battery-factory-collapsed-when-a-fire-broke-out-in-Delhis-Peera-Garhi-this-morning..jpg?resize=145%2C100&amp;ssl=1 145w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Fourteen-people-including-13-firefighters-were-injured-after-a-battery-factory-collapsed-when-a-fire-broke-out-in-Delhis-Peera-Garhi-this-morning..jpg?resize=380%2C260&amp;ssl=1 380w" sizes="(max-width: 380px) 100vw, 380px" data-attachment-id="143167" data-permalink="https://www.dekhnews.com/delhi-peeragarhi-factory-fire-live-updates-one-fireman-dead-confirms-cm-kejriwal/fourteen-people-including-13-firefighters-were-injured-after-a-battery-factory-collapsed-when-a-fire-broke-out-in-delhis-peera-garhi-this-morning/" data-orig-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Fourteen-people-including-13-firefighters-were-injured-after-a-battery-factory-collapsed-when-a-fire-broke-out-in-Delhis-Peera-Garhi-this-morning..jpg?fit=650%2C540&amp;ssl=1" data-orig-size="650,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fourteen people, including 13 firefighters, were injured after a battery factory collapsed when a fire broke out in Delhi&#8217;s Peera Garhi this morning." data-image-description="" data-medium-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Fourteen-people-including-13-firefighters-were-injured-after-a-battery-factory-collapsed-when-a-fire-broke-out-in-Delhis-Peera-Garhi-this-morning..jpg?fit=361%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Fourteen-people-including-13-firefighters-were-injured-after-a-battery-factory-collapsed-when-a-fire-broke-out-in-Delhis-Peera-Garhi-this-morning..jpg?fit=650%2C540&amp;ssl=1" /></span></a>
		 			<div class="vce-posts-wrap">
		 											<span class="meta-category"><a href="https://www.dekhnews.com/headline/" class="category-5">Headline</a></span>
									 			<a href="https://www.dekhnews.com/delhi-peeragarhi-factory-fire-live-updates-one-fireman-dead-confirms-cm-kejriwal/" title="Delhi Peeragarhi Factory Fire Live Updates: One Fireman Dead, Confirms CM Kejriwal" class="vce-post-link">Delhi Peeragarhi Factory Fire Live Updates: One Fireman...</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.dekhnews.com/reliance-launches-online-grocery-platform-jiomart/" class="featured_image_sidebar" title="Reliance launches online grocery platform JioMart"><span class="vce-post-img"><img width="380" height="260" src="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Reliance-launches-online-grocery-platform-JioMart.jpg?resize=380%2C260&amp;ssl=1" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Reliance-launches-online-grocery-platform-JioMart.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Reliance-launches-online-grocery-platform-JioMart.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Reliance-launches-online-grocery-platform-JioMart.jpg?zoom=2&amp;resize=380%2C260&amp;ssl=1 760w, https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Reliance-launches-online-grocery-platform-JioMart.jpg?zoom=3&amp;resize=380%2C260&amp;ssl=1 1140w" sizes="(max-width: 380px) 100vw, 380px" data-attachment-id="143137" data-permalink="https://www.dekhnews.com/reliance-launches-online-grocery-platform-jiomart/reliance-launches-online-grocery-platform-jiomart/" data-orig-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Reliance-launches-online-grocery-platform-JioMart.jpg?fit=1200%2C600&amp;ssl=1" data-orig-size="1200,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Reliance launches online grocery platform JioMart" data-image-description="" data-medium-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Reliance-launches-online-grocery-platform-JioMart.jpg?fit=600%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.dekhnews.com/wp-content/uploads/2020/01/Reliance-launches-online-grocery-platform-JioMart.jpg?fit=810%2C405&amp;ssl=1" /></span></a>
		 			<div class="vce-posts-wrap">
		 											<span class="meta-category"><a href="https://www.dekhnews.com/business/" class="category-89">Business</a> <span>&bull;</span> <a href="https://www.dekhnews.com/headline/" class="category-5">Headline</a></span>
									 			<a href="https://www.dekhnews.com/reliance-launches-online-grocery-platform-jiomart/" title="Reliance launches online grocery platform JioMart" class="vce-post-link">Reliance launches online grocery platform JioMart</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="https://www.dekhnews.com/uttar-pradesh-govt-identifies-plots-for-ayodhya-mosque/" class="featured_image_sidebar" title="Uttar Pradesh Govt Identifies Plots for Ayodhya Mosque"><span class="vce-post-img"><img width="380" height="260" src="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Uttar-Pradesh-Govt-Identifies-Plots-for-Ayodhya-Mosque.jpg?resize=380%2C260&amp;ssl=1" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Uttar-Pradesh-Govt-Identifies-Plots-for-Ayodhya-Mosque.jpg?resize=145%2C100&amp;ssl=1 145w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Uttar-Pradesh-Govt-Identifies-Plots-for-Ayodhya-Mosque.jpg?resize=380%2C260&amp;ssl=1 380w, https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Uttar-Pradesh-Govt-Identifies-Plots-for-Ayodhya-Mosque.jpg?zoom=2&amp;resize=380%2C260&amp;ssl=1 760w" sizes="(max-width: 380px) 100vw, 380px" data-attachment-id="143098" data-permalink="https://www.dekhnews.com/uttar-pradesh-govt-identifies-plots-for-ayodhya-mosque/uttar-pradesh-govt-identifies-plots-for-ayodhya-mosque/" data-orig-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Uttar-Pradesh-Govt-Identifies-Plots-for-Ayodhya-Mosque.jpg?fit=835%2C547&amp;ssl=1" data-orig-size="835,547" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Uttar Pradesh Govt Identifies Plots for Ayodhya Mosque" data-image-description="" data-medium-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Uttar-Pradesh-Govt-Identifies-Plots-for-Ayodhya-Mosque.jpg?fit=458%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.dekhnews.com/wp-content/uploads/2019/12/Uttar-Pradesh-Govt-Identifies-Plots-for-Ayodhya-Mosque.jpg?fit=810%2C531&amp;ssl=1" /></span></a>
		 			<div class="vce-posts-wrap">
		 											<span class="meta-category"><a href="https://www.dekhnews.com/headline/" class="category-5">Headline</a></span>
									 			<a href="https://www.dekhnews.com/uttar-pradesh-govt-identifies-plots-for-ayodhya-mosque/" title="Uttar Pradesh Govt Identifies Plots for Ayodhya Mosque" class="vce-post-link">Uttar Pradesh Govt Identifies Plots for Ayodhya Mosque</a>
			 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div></div>	</aside>

</div>

	<script src="https://www.dekhnews.com/wp-content/plugins/shutter-reloaded//shutter-reloaded.js?ver=2.5" type="text/javascript"></script>
	<script type="text/javascript">
	var shutterSettings = {"imgDir":"https:\/\/www.dekhnews.com\/wp-content\/plugins\/shutter-reloaded\/\/menu\/","imageCount":false,"FS":false,"textBtns":false,"oneSet":false};
	try{shutterReloaded.init();}catch(e){}	</script>
	

	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
					<div id="text-14" class="widget widget_text"><h4 class="widget-title">#Trending</h4>			<div class="textwidget"><p><a href="https://www.dekhnews.com/advance-happy-new-year-whatsapp-status/">Advance Happy New Year</a></p>
<p><a href="https://www.dekhnews.com/happy-new-year-whatsapp-dp-images/">New Year Whatsapp Dp</a></p>
<p><a href="https://www.dekhnews.com/merry-christmas-and-happy-new-year/">Merry Christmas and Happy New Year 2020 </a></p>
<p><a href="https://www.dekhnews.com/last-day-of-year-status-quotes-wishes-good-bye-bye-2015-images-whatsapp-fb-dp-welcome-hny-2016/">Good Bye Bye 2019 Welcome HNY 2020</a></p>
<p><a href="https://www.dekhnews.com/bpl-t20-live-streaming/">BPL T20 Live Streaming</a></p>
<p><a href="https://www.dekhnews.com/bbl-t20-live-streaming-tv-channels/">BBL Live Streaming</a></p>
<p><a href="https://www.dekhnews.com/bbl-t20-live-streaming-tv-channels/">Big Bash Live Streaming 2019-20</a></p>
<p><a href="https://www.dekhnews.com/super-smash-live-streaming-tv-channels-list/">Super Smash Live Streaming 2019-20</a></p>
<p><a href="https://www.dekhnews.com/christmas-new-year-bumper-2019-lottery-result-br-65-kerala-lottery-results/">CHRISTMAS NEW YEAR BUMPER Lottery Result</a></p>
</div>
		</div>				</div>
							<div class="bit-3">
					<div id="text-15" class="widget widget_text"><h4 class="widget-title">#Most Trending</h4>			<div class="textwidget"><p><a href="https://www.dekhnews.com/best-100-funny-facebook-status-updates-quotes/">Funny Facebook Status </a></p>
<p><a href="https://lotto.dekhnews.com/kerala-lottery-results/">Kerala Lottery Results</a></p>
<p><a href="https://www.dekhnews.com/short-best-love-status-for-whatsapp/">love status for whatsapp</a></p>
<p><a href="https://www.dekhnews.com/most-trending-15-karva-chauth-mehendi-designs-for-hands-images-photos-video/">Mehndi Designs</a></p>
</div>
		</div>				</div>
							<div class="bit-3">
					<div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Subscribe to Blog via Email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to DekhNews and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.dekhnews.com/best-epos-system-for-your-business/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>© Copyright 2015-2019 Dekh News</p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.dekhnews.com/about-us/">About Us</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="https://www.dekhnews.com/core-team/">Core Team</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.dekhnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="https://www.dekhnews.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="https://www.dekhnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-8511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8511"><a href="https://www.dekhnews.com/advertise-here/">Advertise Here</a></li>
</ul>						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<style type="text/css">
.stick-dt {
width: 728px;
position: fixed;
bottom: 0px;
text-align: center;
z-index: 9999999;
left:0px;
transform: translateX(50%);
}
.stick-mob {
width: 100%;
position: fixed;
bottom: 0px;
text-align: center;
z-index: 9999999;
margin: 0px auto;
}
@media only screen and (min-width: 728px){
.stick-dt{
display: block;
}
.stick-mob{
display: none;

}
}
@media only screen and (max-width: 727px){
.stick-dt{
display: none;
}
.stick-mob{
display: block;
}
}
</style>
<div class="stick-dt" >
<!-- /1009127/DekhNews_DT_Sticky_728x90 -->
<div id='div-gpt-ad-1570107513154-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570107513154-0'); });
  </script>
</div>
</div>
<div class="stick-mob">
<!-- /1009127/DekhNews_DT_Sticky_320x100 -->
<div id='div-gpt-ad-1570107588229-0' style='width: 320px; height: 100px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570107588229-0'); });
  </script>
</div>
</div></div>
	<div style="display:none">
	</div>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.dekhnews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "fca0032eea", post_id : 143178 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dekhnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dekhnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dekhnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dekhnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"143178 https:\/\/www.dekhnews.com\/?p=143178","disqusShortname":"dekhnews","disqusTitle":"How to Find the Best ePOS System for Your Business","disqusUrl":"https:\/\/www.dekhnews.com\/best-epos-system-for-your-business\/","postId":"143178"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dekhnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.dekhnews.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/www.dekhnews.com\/wp-content\/uploads\/2019\/10\/284x160_logo.png","logo_retina":"https:\/\/www.dekhnews.com\/wp-content\/uploads\/2019\/10\/284x160_logo.png","logo_mobile":"https:\/\/www.dekhnews.com\/wp-content\/uploads\/2019\/10\/dekhnewslogo_nav.png","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/www.dekhnews.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dekhnews.com/wp-content/themes/voice/js/min.js?ver=2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.dekhnews.com\/wp-admin\/admin-ajax.php","nonce":"0d4395c30e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.dekhnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.dekhnews.com%2Fbest-epos-system-for-your-business%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'87094637',post:'143178',tz:'5.5',srv:'www.dekhnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '87094637', '143178' ]);
</script>

</body>
</html>